<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/vuu6vur.css" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1MDc0MTQ5MTcyOTkw/small.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://u.openx.net">
<script>var appCacheBuster = "v=2020-09-04-165550-6e06f7c-016765";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.opposingviews.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"features":43,"suid":46},"customEventDimensionMap":{"videoMonetizationState":47}},{"name":"_siteTracker0","id":"UA-4637075-1","cookieDomain":"www.opposingviews.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"pageType":null,"channelName":1,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face","sanitizedTitle":"Officer Lets K9 Partner Loose After Suspect Punches Him In The Face","pageType":"Article Page","sectionPath":"Society","parentSectionName":"Society","authorName":"Opposing Views Staff","author":"tm-ci0222b808b00126cb","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q3","trackedRichTermNames":"","originalPublishDate":"2020-09-08","path":"/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face","contributorContent":0,"subscriptionStatus":"Unsubscribed","monetization":true,"channelName":"Web","coreVertical":"politics","primaryDomain":"www.opposingviews.com","mavenChannel":"www.opposingviews.com","contentItemId":"ci026e242d7000245f","features":""},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item.trim().replace("RGIS=","");rgis=rgis.replace(/^"|"$/g,"")}});var validRegex=/(^\d+)/;if(validRegex.test(rgis)){model.memberId=rgis.match(validRegex)[0]}var matches=window.location.search.match(/(^\?|&)suid=([^&]+)/);if(matches)model.suid=matches[2];ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",resolve);_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('vuu6vur');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=009c5bc9b3069b3cca6edbb5f9b202d4&amp;v=2020-09-04-165550-6e06f7c-016765"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"facebook-share-nav-enabled":true,"use-mavenuid-demonetized":true,"use-consent-management":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-09-04-165550-6e06f7c-016765"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-09-04-165550-6e06f7c-016765"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-09-04-165550-6e06f7c-016765"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-09-04-165550-6e06f7c-016765"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6gQPXT5Ei8wv6M1d60qvUfYqt3v_0HWDa-kCDj9-NKA"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Opposing Views - Main - RSS feed" href="https://www.opposingviews.com/.rss/full/"><link rel="amphtml" href="https://www.opposingviews.com/.amp/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face"><title>Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face - Opposing Views</title><link rel="canonical" href="https://www.opposingviews.com/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face"><meta property="author" content="Opposing Views Staff"><meta name="description" content="In the video, an officer is seen trying to talk to..."><meta name="keywords" content="Police Officer,post-type,category,arrest,Dog Bite,Post Type piece,Society,Police K-9"><meta name="section" content="Society"><meta name="pagetype" content="article"><meta name="item-id" content="ci026e242d7000245f"><meta name="published" content="2020-09-08T10:20:36Z"><meta name="dcterms.rightsHolder" content="Render Media All rights reserved"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.opposingviews.com/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face"><meta name="twitter:image" content="https://www.opposingviews.com/.image/t_share/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg"><meta name="twitter:description" content="In the video, an officer is seen trying to talk to..."><meta name="twitter:domain" content="www.opposingviews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.opposingviews.com/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face"><meta property="og:title" content="Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face"><meta property="og:description" content="In the video, an officer is seen trying to talk to..."><meta property="og:image" content="https://www.opposingviews.com/.image/t_share/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg"><meta property="og:site_name" content="Opposing Views"><meta property="fb:pages" content="34226391050"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Opposing Views"><meta name="parsely-title" content="Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face - Opposing Views"><meta name="parsely-link" content="https://www.opposingviews.com/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face"><meta name="parsely-image-url" content="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg"><meta name="parsely-post-id" content="ci026e242d7000245f"><meta name="parsely-pub-date" content="2020-09-08T10:20:36Z"><meta name="parsely-section" content="Society"><meta name="parsely-author" content="Opposing Views Staff"><meta name="parsely-tags" content="Police Officer,post-type,category,arrest,Dog Bite,Post Type piece,Society,Police K-9"><meta name="sailthru.title" content="Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face"><meta name="sailthru.image.full" content="https://www.opposingviews.com/.image/t_share/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg"><meta name="sailthru.date" content="2020-09-08T10:20:36Z"><meta name="sailthru.author" content="Opposing Views Staff"><meta name="sailthru.tags" content="Police Officer,post-type,category,arrest,Dog Bite,Post Type piece,Society,Police K-9"><meta name="sailthru.description" content="In the video, an officer is seen trying to talk to..."><meta name="phx:content-item-id" content="ci026e242d7000245f"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-facebook-share-nav-enabled-enabled mm-use-mavenuid-demonetized-enabled mm-use-consent-management-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-09-04-165550-6e06f7c-016765" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/politics" title="Politics">Politics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/world" title="World">World</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/religion" title="Religion">Religion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/society" title="Society">Society</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/social" title="Social">Social</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/series" title="Series">Series</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="http://www.rndr.com/advertise" target="_blank" rel="noopener" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="http://www.rndr.com/contact" target="_blank" rel="noopener" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="http://www.rndr.com/press" target="_blank" rel="noopener" title="Press" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Press</em></a></li><li phx-track-id="Item"><a href="http://www.rndr.com/careers" target="_blank" rel="noopener" title="Careers" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Careers</em></a></li><li phx-track-id="Item"><a href="/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/terms" title="Terms" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms</em></a></li><li phx-track-id="Item"><a href="/privacy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/dmca" title="DMCA Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA Policy</em></a></li><li phx-track-id="Item"><a href="/write-for-us" title="Write For Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Write For Us</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e2d7b35c99f1462e91d1a677d0c00968"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-08552f38a50648b4a1fbb573036b56d0"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-92cacc12635e4c40a97f9928db69263b"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-c8d1c951e24d485eb2c17a897b752d74"></div><phoenix-sticky-nav class="m-site-nav mm-header--facebook-share-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><span class="not-size-b not-size-c not-size-d m-navbar--share-button m-button"><a class="m-social--button" aria-label="facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fofficer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face', 'socialSharefacebook', 'width=500,height=500', 'noopener');" phx-track-id="Sticky Facebook Share Button" phoenix-adobe-tracker="{&quot;linkName&quot;:&quot;Social Share&quot;,&quot;trackId&quot;:&quot;Facebook&quot;,&quot;trackVars&quot;:&quot;eVar13,eVar63,events&quot;}"><phoenix-icon-fallback class="m-svg" icon="ico_facebook_square"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_facebook_square"></use></svg></phoenix-icon-fallback>Share on Facebook</a></span><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu not-size-a" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links not-size-a"><li class="m-site-nav--link " phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);">Politics</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);">World</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);">Health</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);">Religion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);">Society</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);">Social</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);">Series</a></li></ul></div></div><div class="m-site-nav--search-group not-size-a"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://itunes.apple.com/us/app/opposing-views/id1254257247?ls=1&amp;mt=8" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">App Store</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://channelstore.roku.com/details/170657/opposing-views" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Roku</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://play.google.com/store/apps/details?id=com.rndr.opposingviews" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Google Play</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Opposing Views" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 916w"><source data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);">Politics</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);">World</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);">Health</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);">Religion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);">Society</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);">Social</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);">Series</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci026e242d7000245f","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-09-08T10:20:36Z","path":"/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face","publicationTimestamp":"2020-09-08T10:20:36Z","title":"Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face","viewProperties":{"analyticsModel":{"title":"Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face","sanitizedTitle":"Officer Lets K9 Partner Loose After Suspect Punches Him In The Face","pageType":"Article Page","sectionPath":"Society","parentSectionName":"Society","authorName":"Opposing Views Staff","author":"tm-ci0222b808b00126cb","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q3","trackedRichTermNames":"","originalPublishDate":"2020-09-08"}},"commentsEnabled":true,"disqusId":"17adc27a-ed12-11ea-8c30-02b63098411f","isCanvas":true,"primaryImage":{"createdPrincipalId":"up0241481c60002557","height":699,"cloudinaryVersionId":1599560190,"id":"ci026ea1680000245f","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci026ea1680000245f","width":1500,"hasFaces":false,"publicId":"MTc1MjU0OTAzMDI1OTAyNjg3","format":"jpg","createdTimestamp":"2020-09-08T10:16:32Z","primaryContentSiteId":"cs0222885e000026fe","title":"K9","bytes":113580,"primarySiteId":"cs0222885e000026fe"},"primaryImageId":"ci026ea1680000245f","primarySectionIds":["ci02229ee0f01c26fe"],"promoTitle":"Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face","sectionIds":[["ci02229ea0f00726cb","ci02229ea1000026cb"],["ci02229ea0f00626cb"],["ci02229ee0f01c26fe"]],"slug":"officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face","teaser":"In the video, an officer is seen trying to talk to...","hasGallery":false,"associatedRichTerms":[{"id":"ci02229edec00c26fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:08Z","path":"/tag/79197","publicationTimestamp":"2018-02-28T22:47:08Z","title":"Police Officer","commentsEnabled":true,"disqusId":"4e6091e4-1cd9-11e8-9e54-02a0eab64a7c","slug":"79197"},{"id":"ci02229ea0f00726cb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:30:39Z","path":"/post-type","publicationTimestamp":"2018-02-28T22:30:39Z","title":"post-type","commentsEnabled":true,"disqusId":"00e949df-1cd7-11e8-9e54-02a0eab64a7c","slug":"post-type"},{"id":"ci02229ea0f00626cb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:30:39Z","path":"/category","publicationTimestamp":"2018-02-28T22:30:39Z","title":"category","commentsEnabled":true,"disqusId":"00e949de-1cd7-11e8-9e54-02a0eab64a7c","slug":"category"},{"id":"ci02229ede800526fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:04Z","path":"/tag/7859","publicationTimestamp":"2018-02-28T22:47:04Z","title":"arrest","commentsEnabled":true,"disqusId":"4be21e38-1cd9-11e8-9e54-02a0eab64a7c","slug":"7859"},{"id":"ci0222bc4b700326fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-02T08:15:51Z","path":"/tag/28717","publicationTimestamp":"2018-03-02T08:15:51Z","title":"Dog Bite","commentsEnabled":true,"disqusId":"eb96e42c-1df1-11e8-9734-02aa35fd404a","slug":"28717"},{"id":"ci02229ea1000026cb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:30:40Z","path":"/post-type/post-type-piece","publicationTimestamp":"2018-02-28T22:30:40Z","title":"Post Type piece","commentsEnabled":true,"disqusId":"00e949e1-1cd7-11e8-9e54-02a0eab64a7c","slug":"post-type-piece"},{"id":"ci02229ee0f01c26fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:43Z","path":"/society","publicationTimestamp":"2018-02-28T22:47:43Z","title":"Society","commentsEnabled":true,"disqusId":"6352ecfb-1cd9-11e8-9e56-02a0eab64a7c","slug":"society"},{"id":"ci026ea17370002744","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-09-08T10:19:33Z","path":"/tag/police-k-9","publicationTimestamp":"2020-09-08T10:19:33Z","title":"Police K-9","commentsEnabled":true,"disqusId":"cb402467-f1bc-11ea-8ec5-02b63098411f","promoTitle":"Police K-9","slug":"police-k-9"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.opposingviews.com/" itemprop="item" content="https://www.opposingviews.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/society" itemid="https://www.opposingviews.com/society" itemprop="item" content="https://www.opposingviews.com/society" itemscope itemtype="https://schema.org/WebPage" title="Society"><span itemprop="name">Society</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.opposingviews.com/.image/t_share/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="559"></div><meta itemprop="description"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Render"><meta itemprop="url" content="https://www.opposingviews.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzOTk1NjQ2NTIzNjc5ODI2/rendermedia1.png"><meta itemprop="width" content="300"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-09-08T06:20:36-04:00"><meta itemprop="datePublished" content="2020-09-08T06:20:36-04:00"><link itemprop="mainEntityOfPage" href="https://www.opposingviews.com/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face</h1><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/opposing-views-staff" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Opposing Views Staff</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-09-08T06:20:36-04:00" title="2020-09-08T10:20:36Z">Sep 8, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fofficer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fofficer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face&amp;text=Officer%20Lets%20K-9%20Partner%20Loose%20After%20Suspect%20Punches%20Him%20In%20The%20Face', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc1MjU0OTAzMDI1OTAyNjg3/k9.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc1MjU0OTAzMDI1OTAyNjg3/k9.webp 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc1MjU0OTAzMDI1OTAyNjg3/k9.webp 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1MjU0OTAzMDI1OTAyNjg3/k9.webp 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc1MjU0OTAzMDI1OTAyNjg3/k9.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Photo Credit: Funny Democrats" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg" height="699" width="1500" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1500px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 47%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fofficer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTc1MjU0OTAzMDI1OTAyNjg3%2Fk9.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption"><em>Photo Credit: <a href="https://www.youtube.com/watch?v=1TqZrMlxvlE" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Funny Democrats</a></em></p></figcaption></figure></div><p>A New York police K-9 was caught on video taking down a man who punched a cop in the face on Sunday.</p><p>23-year-old Randy Martinez, a resident of Newburgh, stated that he was leaving his house with a friend when a man, who was later identified as 31-year-old Tony Mann, walked onto his driveway and threatened him with a knife.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-417de4cfc739459a8ae751fec8cdb9f5"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-67d93e074ab542b89a04a5cca9a05203" data-outstream-slot-id="ad-417de4cfc739459a8ae751fec8cdb9f5"></div></div></div></aside><p>Martinez told the Times Herald-Record: &#x201C;I rolled down the window and was going to tell him he can&#x2019;t be on my property, and then he takes out his knife, and I&#x2019;m just like, &#x2018;Oh, God, no. What&#x2019;s going to happen?&#x2019;&quot; He added that he called police because he was &quot;so scared,&quot; and that his loved ones were still in the house, and that he started filming the scene when police arrived.</p><p>In the video, an officer is seen trying to talk to Mann, who made strange movements before punching Roman Scuadroni, a Newburgh police officer. Scuadroni took a moment then opened the door of his patrol car and let out his K-9 partner, Lee.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fc44243fd1834c18b85b1747643f0bc9"></div></div></div></aside><p>Lee pounced on the suspect and chomped down on his arm as Scuadroni put his arms around Mann&apos;s neck to restrain him. Mann was ultimately forced to the ground.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-57364d7196594733a883cc90e736cb63"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-b265db7727344b5e8e024444b124bd20" data-outstream-slot-id="ad-57364d7196594733a883cc90e736cb63"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-25ad7b22c20b487d917b79f21c3c6257"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-ddd8de207b044a8f81edcd1a44418938" data-outstream-slot-id="ad-25ad7b22c20b487d917b79f21c3c6257"></div></div></div></aside><p>Another officer then arrived on the scene to help with the arrest, all while Lee was still on Mann. Lee was eventually pulled off by Scuardroni, who only suffered minor cuts and injures.</p><p>Investigators stated that they found a folding knife on Mann, who was taken to the emergency room to be treated for a minor dog bite.</p><p>He was charged with trespassing, resisting arrest, third-degree assault, obstructing governmental administration and second-degree menacing.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load block-on-gdpr-vendor-consent="youtube" block-on-gdpr-purpose-consent="content" iframe-id="1TqZrMlxvlE" src="https://www.youtube-nocookie.com/embed/1TqZrMlxvlE" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p>Sources: <a href="https://www.americanow.com/story/society/2020/09/04/officer-lets-k-9-partner-loose-after-suspect-punches-him-face" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">America Now</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/79197">Police Officer</a><a href="/tag/7859">arrest</a><a href="/tag/28717">Dog Bite</a><a href="/tag/police-k-9">Police K-9</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/opposing-views-staff" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Opposing Views Staff</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fofficer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fofficer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face&amp;text=Officer%20Lets%20K-9%20Partner%20Loose%20After%20Suspect%20Punches%20Him%20In%20The%20Face', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-e568722552d44ce0a6a34fa2080770da","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e568722552d44ce0a6a34fa2080770da","adUnitPath":"/88059007/www.opposingviews.com/society"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-03e0a1ffc2bb4a9ea238ac4077386ad5","adUnitPath":"/88059007/www.opposingviews.com/society"},"slotId":"ad-03e0a1ffc2bb4a9ea238ac4077386ad5","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="92901"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTQ5MjM5OTM4OTE3NjYw/section_header_art_xtrasmall_popularvideo.svg" alt="Popular Video"></h1></div></div><section class="m-standard-hero m-component-stack mm-component-stack--is-stacked"><div class="l-grid"><div class="l-grid--item"><phoenix-super-link href="/social/officer-body-slams-high-school-student-sparks-outrage"><article class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-single-column mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/social/officer-body-slams-high-school-student-sparks-outrage" title="Officer Body-Slams High School Girl (Video)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><source data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 620px,calc(100vw - 40px)" src="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Officer Body-Slams High School Girl (Video) Promo Image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#f5f2f2;"><div class="m-card--label"><a href="/social" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Social</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/social/officer-body-slams-high-school-student-sparks-outrage"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Officer Body-Slams High School Girl (Video)</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY2NTQ0NjM4NjAwOTA3/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards"><div class="l-grid--item"><phoenix-super-link href="/society/officer-punches-teen-during-arrest-police-chief-claims-its-a-training-technique"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/officer-punches-teen-during-arrest-police-chief-claims-its-a-training-technique" title="Officer 'Punches' Teen During Arrest, Police Chief Claims It's A 'Training Technique'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxNTQyNzU1NTQ0Mjc4Njkw/punch.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="punch"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/society/officer-punches-teen-during-arrest-police-chief-claims-its-a-training-technique"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Officer 'Punches' Teen During Arrest, Police Chief Claims It's A 'Training Technique'</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/k-9-partner-attacks-police-officer-forcing-him-shoot-his-own-dog"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/category/k-9-partner-attacks-police-officer-forcing-him-shoot-his-own-dog" title="K-9 Partner Attacks Police Officer, Forcing Him to Shoot his Own Dog"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzODg4MTIzMDkxMjMyNDU5/dog_122jpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="article image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/category/k-9-partner-attacks-police-officer-forcing-him-shoot-his-own-dog"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">K-9 Partner Attacks Police Officer, Forcing Him to Shoot his Own Dog</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/society/officer-responds-after-woman-allegedly-shamed-him-for-buying-burger-king-on-the-job"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/officer-responds-after-woman-allegedly-shamed-him-for-buying-burger-king-on-the-job" title="Officer Responds After Woman Allegedly 'Shamed' Him For Buying Burger King On The Job"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTcxNTM5MjEzMTAwNDk1/police.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTcxNTM5MjEzMTAwNDk1/police.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTcxNTM5MjEzMTAwNDk1/police.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTcxNTM5MjEzMTAwNDk1/police.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTcxNTM5MjEzMTAwNDk1/police.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTcxNTM5MjEzMTAwNDk1/police.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTcxNTM5MjEzMTAwNDk1/police.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTcxNTM5MjEzMTAwNDk1/police.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTcxNTM5MjEzMTAwNDk1/police.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTcxNTM5MjEzMTAwNDk1/police.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTcxNTM5MjEzMTAwNDk1/police.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTcxNTM5MjEzMTAwNDk1/police.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczMTcxNTM5MjEzMTAwNDk1/police.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="police"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/society/officer-responds-after-woman-allegedly-shamed-him-for-buying-burger-king-on-the-job"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Officer Responds After Woman Allegedly 'Shamed' Him For Buying Burger King On The Job</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-e21f7f4f4fa4466a8ca13808801e2925","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-e21f7f4f4fa4466a8ca13808801e2925","adUnitPath":"/88059007/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-7fc0f7a10e3848a4905c5071ed93ab07","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-7fc0f7a10e3848a4905c5071ed93ab07","adUnitPath":"/88059007/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-50c7d3a4ea144e628e2f6aef14e2e68b","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-50c7d3a4ea144e628e2f6aef14e2e68b","adUnitPath":"/88059007/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/category/mass-state-trooper-pens-farewell-letter-fallen-k-9-partner"><article class="m-card mm-card--text-only mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/category/mass-state-trooper-pens-farewell-letter-fallen-k-9-partner"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Mass. State Trooper Pens Farewell Letter to Fallen K-9 Partner</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/police-officer-casey-kohlmeier-and-k-9-partner-killed-drunk-driver-buried"><article class="m-card mm-card--text-only mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/category/police-officer-casey-kohlmeier-and-k-9-partner-killed-drunk-driver-buried"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Police Officer Casey Kohlmeier and K-9 Partner Killed by Drunk Driver, Buried Together</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/man-arrested-after-fight-officers-who-wouldnt-let-him-save-his-dog-burning-home"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/category/man-arrested-after-fight-officers-who-wouldnt-let-him-save-his-dog-burning-home" title="Man Arrested After Fight With Officers Who Wouldn't Let Him Save His Dog From Burning Home"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzODkyNjk2MTU3NzI2NDYy/fireejpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="article image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/category/man-arrested-after-fight-officers-who-wouldnt-let-him-save-his-dog-burning-home"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Man Arrested After Fight With Officers Who Wouldn't Let Him Save His Dog From Burning Home</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/two-police-officers-shot-robbery-suspects-new-york-city"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/category/two-police-officers-shot-robbery-suspects-new-york-city" title="Robbery Suspect On The Loose After Two NYPD Officers Are Shot (Video)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzODkyODcyNzkwNzQ2ODc4/suspectjpeg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="article image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/category/two-police-officers-shot-robbery-suspects-new-york-city"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Robbery Suspect On The Loose After Two NYPD Officers Are Shot (Video)</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/sheriffs-deputy-caught-camera-abusing-k-9-partner-video"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/category/sheriffs-deputy-caught-camera-abusing-k-9-partner-video" title="Sheriff's Deputy Caught On Camera Abusing K-9 Partner (Video)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzOTk5NzkwMzYzMjU2NTcx/deputybrettberryk9jpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="deputybrettberryk9.jpg"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society/crime" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Crime</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/category/sheriffs-deputy-caught-camera-abusing-k-9-partner-video"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Sheriff's Deputy Caught On Camera Abusing K-9 Partner (Video)</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OmYzNGMxMDczZjBkNTcxY2JmMWNlZGU3MWQzYTI1N2E2" initial-slots="eyJBIjp7Im91dHN0cmVhbSI6MSwiaSI6MX0sIkIiOnsib3V0c3RyZWFtIjoxfSwiQyI6eyJvdXRzdHJlYW0iOjEsImMiOjN9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--publisher-logo-cell"><a href="https://www.opposingviews.com" aria-label="Render"><img src="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzOTk1NjQ2NTIzNjc5ODI2/rendermedia1.png" alt="Render" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/advertise" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/contact" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/press" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Press</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/careers" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Careers</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/terms" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/dmca" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/write-for-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Write For Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 Render Media All rights reserved</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-eb40a694d9df48ff8824ef9135fc7b69","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-eb40a694d9df48ff8824ef9135fc7b69","adUnitPath":"/88059007/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-eb40a694d9df48ff8824ef9135fc7b69"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c205108c8f884b80b50a1068267b0d75","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c205108c8f884b80b50a1068267b0d75","adUnitPath":"/88059007/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c205108c8f884b80b50a1068267b0d75"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ff079b34fde34027b39c345b3f09f668","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-ff079b34fde34027b39c345b3f09f668","adUnitPath":"/88059007/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ff079b34fde34027b39c345b3f09f668"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-iframe" async src="/.bootscripts/webcomponents/iframe.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-09-04-165550-6e06f7c-016765"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-09-04-165550-6e06f7c-016765"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-09-04-165550-6e06f7c-016765"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.opposingviews.com/society/officer-lets-k-9-partner-loose-after-suspect-punches-him-in-the-face","title":"Officer Lets K-9 Partner Loose After Suspect Punches Him In The Face","description":"In the video, an officer is seen trying to talk to...","thumbnail":"https://www.opposingviews.com/.image/t_share/MTc1MjU0OTAzMDI1OTAyNjg3/k9.jpg","published_time":"2020-09-08T10:20:36Z","author":"Opposing Views Staff","tags":["Police Officer","arrest","Dog Bite","Police K-9"],"section":"Society"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};var uid=inEEA?"donottrack":mavenUid;$p("init",jsKey,{config:config});if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-purpose-consent="storage,content,measurement/research,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-04-165550-6e06f7c-016765#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>