<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/vuu6vur.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1MDc0MTQ5MTcyOTkw/small.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://u.openx.net">
<script>var appCacheBuster = "v=2020-06-10-203813-e2dc0f4-015875";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.opposingviews.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"features":43}},{"name":"_siteTracker0","id":"UA-4637075-1","cookieDomain":"www.opposingviews.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"pageType":null,"channelName":1,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"High School Senior Denied Walking At Graduation Because Of 'Dress Code Violation'","sanitizedTitle":"High School Senior Denied Walking At Graduation Because Of Dress Code Violation","pageType":"Article Page","sectionPath":"Society","parentSectionName":"Society","authorName":"Opposing Views Staff","author":"tm-ci0222b808b00126cb","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q2","trackedRichTermNames":"","originalPublishDate":"2020-06-11","path":"/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation","subscriptionStatus":"Unsubscribed","monetization":true,"channelName":"Web","coreVertical":"politics","primaryDomain":"www.opposingviews.com","mavenChannel":"www.opposingviews.com","contentItemId":"ci0267457cd00024a8","features":""},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item.trim().replace("RGIS=","");rgis=rgis.replace(/^"|"$/g,"")}});var validRegex=/(^\d+)/;if(validRegex.test(rgis)){model.memberId=rgis.match(validRegex)[0]}ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('vuu6vur');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=4367ecb0836ff2108d0bd4fafd5f561e&amp;v=2020-06-10-203813-e2dc0f4-015875"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"facebook-share-nav-enabled":true,"use-mavenuid-demonetized":true,"use-consent-management":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":true,"21plus":false,"45plus":true,"f":true,"21-49":false,"25-34":false,"55-64":false,"m":false,"18plus":false,"65plus":true,"18-24":false,"45-54":false,"25plus":false,"25-54":false,"25-44":false,"35plus":false,"35-54":false,"35-44":false,"18-34":false},"GB":{"55plus":true,"all":false,"45plus":true,"gbp50k":true,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":false,"65plus":true,"25plus":false,"gbp70k":false,"21-49":false,"25-34":false,"18-34":false,"35plus":false,"35-54":false,"f":false,"m":true},"US":{"55plus":true,"all":false,"45plus":true,"usd150k":false,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":false,"asia":false,"65plus":true,"hisp":false,"25plus":false,"usd75k":false,"usd100k":false,"21-49":false,"25-34":false,"18-34":false,"35plus":false,"35-54":false,"afam":false,"f":false,"m":true}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-06-10-203813-e2dc0f4-015875"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-06-10-203813-e2dc0f4-015875"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-06-10-203813-e2dc0f4-015875"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-06-10-203813-e2dc0f4-015875"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6gQPXT5Ei8wv6M1d60qvUfYqt3v_0HWDa-kCDj9-NKA"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Opposing Views - Main - RSS feed" href="https://www.opposingviews.com/.rss/full/"><link rel="amphtml" href="https://www.opposingviews.com/.amp/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation"><title>High School Senior Denied Walking At Graduation Because Of 'Dress Code Violation' - Opposing Views</title><link rel="canonical" href="https://www.opposingviews.com/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation"><meta property="author" content="Opposing Views Staff"><meta name="description" content="While other schools skipped the in-person ceremony..."><meta name="keywords" content="Society,post-type,category,Lamar High School,Coronavirus Pandemic,Post Type piece,Graduation,Dress Code Violation"><meta name="section" content="Society"><meta name="pagetype" content="article"><meta name="item-id" content="ci0267457cd00024a8"><meta name="published" content="2020-06-11T04:01:01Z"><meta name="dcterms.rightsHolder" content="Render Media All rights reserved"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.opposingviews.com/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation"><meta name="twitter:image" content="https://www.opposingviews.com/.image/t_share/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg"><meta name="twitter:description" content="While other schools skipped the in-person ceremony..."><meta name="twitter:domain" content="www.opposingviews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.opposingviews.com/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation"><meta property="og:title" content="High School Senior Denied Walking At Graduation Because Of 'Dress Code Violation'"><meta property="og:description" content="While other schools skipped the in-person ceremony..."><meta property="og:image" content="https://www.opposingviews.com/.image/t_share/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg"><meta property="og:site_name" content="Opposing Views"><meta property="fb:pages" content="34226391050"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Opposing Views"><meta name="parsely-title" content="High School Senior Denied Walking At Graduation Because Of 'Dress Code Violation' - Opposing Views"><meta name="parsely-link" content="https://www.opposingviews.com/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation"><meta name="parsely-image-url" content="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg"><meta name="parsely-post-id" content="ci0267457cd00024a8"><meta name="parsely-pub-date" content="2020-06-11T04:01:01Z"><meta name="parsely-section" content="Society"><meta name="parsely-author" content="Opposing Views Staff"><meta name="parsely-tags" content="Society,post-type,category,Lamar High School,Coronavirus Pandemic,Post Type piece,Graduation,Dress Code Violation"><meta name="sailthru.title" content="High School Senior Denied Walking At Graduation Because Of 'Dress Code Violation'"><meta name="sailthru.image.full" content="https://www.opposingviews.com/.image/t_share/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg"><meta name="sailthru.date" content="2020-06-11T04:01:01Z"><meta name="sailthru.author" content="Opposing Views Staff"><meta name="sailthru.tags" content="Society,post-type,category,Lamar High School,Coronavirus Pandemic,Post Type piece,Graduation,Dress Code Violation"><meta name="sailthru.description" content="While other schools skipped the in-person ceremony..."><meta name="phx:content-item-id" content="ci0267457cd00024a8"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-facebook-share-nav-enabled-enabled mm-use-mavenuid-demonetized-enabled mm-use-consent-management-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-06-10-203813-e2dc0f4-015875" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/politics" title="Politics">Politics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/world" title="World">World</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/religion" title="Religion">Religion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/society" title="Society">Society</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/social" title="Social">Social</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/series" title="Series">Series</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="http://www.rndr.com/advertise" target="_blank" rel="noopener" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="http://www.rndr.com/contact" target="_blank" rel="noopener" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="http://www.rndr.com/press" target="_blank" rel="noopener" title="Press" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Press</em></a></li><li phx-track-id="Item"><a href="http://www.rndr.com/careers" target="_blank" rel="noopener" title="Careers" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Careers</em></a></li><li phx-track-id="Item"><a href="/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/terms" title="Terms" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms</em></a></li><li phx-track-id="Item"><a href="/privacy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/dmca" title="DMCA Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA Policy</em></a></li><li phx-track-id="Item"><a href="/write-for-us" title="Write For Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Write For Us</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c514b60cb00f44c8afc157629b2529a8"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-ecfd00d1214341f587408ff586a0809c"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c8e9c88807594d379986584ae7bba085"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-4d44f158117c4fc196f02a79cfe46411"></div><phoenix-sticky-nav class="m-site-nav mm-header--facebook-share-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><span class="not-size-b not-size-c not-size-d m-navbar--share-button m-button"><a class="m-social--button" aria-label="facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fhigh-school-senior-denied-walking-at-graduation-because-of-dress-code-violation', 'socialSharefacebook', 'width=500,height=500', 'noopener');" phx-track-id="Sticky Facebook Share Button" phoenix-adobe-tracker="{&quot;linkName&quot;:&quot;Social Share&quot;,&quot;trackId&quot;:&quot;Facebook&quot;,&quot;trackVars&quot;:&quot;eVar13,eVar63,events&quot;}"><phoenix-icon-fallback class="m-svg" icon="ico_facebook_square"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_facebook_square"></use></svg></phoenix-icon-fallback>Share on Facebook</a></span><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu not-size-a" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links not-size-a"><li class="m-site-nav--link " phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);">Politics</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);">World</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);">Health</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);">Religion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);">Society</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);">Social</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);">Series</a></li></ul></div></div><div class="m-site-nav--search-group not-size-a"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://itunes.apple.com/us/app/opposing-views/id1254257247?ls=1&amp;mt=8" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">App Store</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://channelstore.roku.com/details/170657/opposing-views" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Roku</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://play.google.com/store/apps/details?id=com.rndr.opposingviews" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Google Play</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Opposing Views" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 916w"><source data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);">Politics</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);">World</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);">Health</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);">Religion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);">Society</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);">Social</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);">Series</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.opposingviews.com/" itemprop="item" content="https://www.opposingviews.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/society" itemid="https://www.opposingviews.com/society" itemprop="item" content="https://www.opposingviews.com/society" itemscope itemtype="https://schema.org/WebPage" title="Society"><span itemprop="name">Society</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.opposingviews.com/.image/t_share/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="559"></div><meta itemprop="description"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Render"><meta itemprop="url" content="https://www.opposingviews.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzOTk1NjQ2NTIzNjc5ODI2/rendermedia1.png"><meta itemprop="width" content="300"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-06-11T00:01:01-04:00"><meta itemprop="datePublished" content="2020-06-11T00:01:01-04:00"><link itemprop="mainEntityOfPage" href="https://www.opposingviews.com/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">High School Senior Denied Walking At Graduation Because Of 'Dress Code Violation'</h1><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/opposing-views-staff" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Opposing Views Staff</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-06-11T00:01:01-04:00" title="2020-06-11T04:01:01Z">Jun 11, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fhigh-school-senior-denied-walking-at-graduation-because-of-dress-code-violation', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fhigh-school-senior-denied-walking-at-graduation-because-of-dress-code-violation&amp;text=High%20School%20Senior%20Denied%20Walking%20At%20Graduation%20Because%20Of%20%27Dress%20Code%20Violation%27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTczMTcxNTM5MjEzMDM0OTU5/graduation.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTczMTcxNTM5MjEzMDM0OTU5/graduation.webp 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTczMTcxNTM5MjEzMDM0OTU5/graduation.webp 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTczMTcxNTM5MjEzMDM0OTU5/graduation.webp 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTczMTcxNTM5MjEzMDM0OTU5/graduation.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg 1400w"><img class="m-detail--tml-image m-image" alt="graduation" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg" height="699" width="1500" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1500px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 47%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fhigh-school-senior-denied-walking-at-graduation-because-of-dress-code-violation&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTczMTcxNTM5MjEzMDM0OTU5%2Fgraduation.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><p>Dynasia Clark, a senior at Lamar High School in Darlington County, was looking forward to graduating amidst the coronavirus pandemic.</p><p>While other schools skipped the in-person ceremony, Lamar High School was able to find a way to hold the ceremony.</p><p>Clark was looking forward to becoming an official graduate on Tuesday, and wore what she felt most comfortable in. However, she was informed that she wouldn&#x2019;t be allowed to walk because she was in violation of the dress code, which required girls to wear dresses.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-f080d13c8e7948df86d09a34b378cfbc"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-c5c9b63e93ae4381be5bf76259eff5f4" data-outstream-slot-id="ad-f080d13c8e7948df86d09a34b378cfbc"></div></div></div></aside><p>Clark, who is openly gay, did not expect the school to stop her.</p><p>&quot;I didn&apos;t think it would be that big of a deal, because we&apos;re already here, we&apos;re already fixing to walk but now I can&apos;t go because of a dress code,&quot; she said.</p><p>When she realized that school officials were not going to budge, she left the ceremony.</p><p>&quot;I was angry more than anything because we worked hard to even have a graduation and then I can&apos;t walk because I don&apos;t got on a dress,&quot; she said.</p><p>She then watched her fellow students graduate from the other side of the gate.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-0c76bb41c91d4cc4abd9fa2b92b0a3ba"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-2823d51040a74de3812a6181f79e4097" data-outstream-slot-id="ad-0c76bb41c91d4cc4abd9fa2b92b0a3ba"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-d2d6114c304e46eea886e23c86df7d27"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-a91e34b778fa4a5095ba8d9f0f179a37" data-outstream-slot-id="ad-d2d6114c304e46eea886e23c86df7d27"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8f0f5536ba94477499bbaaa119639fa0"></div></div></div></aside><p>She said, &quot;I was okay standing outside the gate watching them graduate because they&apos;re my classmates. I wouldn&apos;t want to just go home because I can&apos;t walk.&quot;</p><p>She waited to hear her name called out, but it never was.</p><p>&quot;That was the part that made me more mad than anything because I was there you could have least called my name. It seems crazy to me. It seems stupid, like petty because it was just an outfit to me,&quot; she stated.</p><p>&quot;It shouldn&apos;t have stopped me from doing something what I have been waiting on for 12 years-- I went to school. Everybody be happy for their graduation day and I couldn&apos;t even experience that&quot; she added.</p><p>Darlington County School District released the following statement addressing the incident:</p><p>&#x201C;The Lamar High School dress code for graduation has been in place for more than 20 years. We welcome students or parents who have concerns with any policy or procedure to meet with administration and discuss those concerns. In the past, when a student raised concern with the administration about the dress code prior to graduation day, the issue was addressed.&#x201D;</p><p>Clark maintained that people should not be judged based on their looks or what they are wearing, but by their personality and who they are.</p><p>  Sources: <a href="https://www.americanow.com/story/society/2020/06/04/high-school-senior-denied-walking-graduation-because-dress-code-violation" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">America Now</a>&#xA0;/ Photo Credit: <a href="https://wpde.com/news/local/gay-lamar-hs-senior-denied-walking-at-graduation-over-dress-code" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">ABC 15 News</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/lamar-high-school">Lamar High School</a><a href="/tag/coronavirus-pandemic">Coronavirus Pandemic</a><a href="/tag/40472">Graduation</a><a href="/tag/29885">Dress Code Violation</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/opposing-views-staff" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Opposing Views Staff</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fhigh-school-senior-denied-walking-at-graduation-because-of-dress-code-violation', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fhigh-school-senior-denied-walking-at-graduation-because-of-dress-code-violation&amp;text=High%20School%20Senior%20Denied%20Walking%20At%20Graduation%20Because%20Of%20%27Dress%20Code%20Violation%27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-c00a27a4c06040e0aeee8064a12ebf3a","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-c00a27a4c06040e0aeee8064a12ebf3a","adUnitPath":"/88059007/www.opposingviews.com/society"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a3f8e863e44e4fa3b4388da6af43045d","adUnitPath":"/88059007/www.opposingviews.com/society"},"slotId":"ad-a3f8e863e44e4fa3b4388da6af43045d","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" rev-content-id="92901"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTQ5MjM5OTM4OTE3NjYw/section_header_art_xtrasmall_popularvideo.svg" alt="Popular Video"></h1></div></div><section class="m-standard-hero m-component-stack mm-component-stack--is-stacked"><div class="l-grid"><div class="l-grid--item"><phoenix-super-link href="/social/officer-body-slams-high-school-student-sparks-outrage"><article class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-single-column mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/social/officer-body-slams-high-school-student-sparks-outrage" title="Officer Body-Slams High School Girl (Video)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><source data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 620px,calc(100vw - 40px)" src="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Officer Body-Slams High School Girl (Video) Promo Image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#f5f2f2;"><div class="m-card--label"><a href="/social" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Social</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/social/officer-body-slams-high-school-student-sparks-outrage"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Officer Body-Slams High School Girl (Video)</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY2NTQ0NjM4NjAwOTA3/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards"><div class="l-grid--item"><phoenix-super-link href="/category/honor-roll-student-banned-graduation-because-shirt"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/category/honor-roll-student-banned-graduation-because-shirt" title="Dress Code Violation Results In Ban From Graduation "><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU0MDAxMTg4MTExOTgzNjk4/dress-code-violation-results-in-ban-from-graduation--promo-image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dress Code Violation Results In Ban From Graduation  Promo Image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/category/honor-roll-student-banned-graduation-because-shirt"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Dress Code Violation Results In Ban From Graduation </h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/society/teen-sent-home-over-dress-code-violation-comes-back-to-school-in-controversial-outfit"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/society/teen-sent-home-over-dress-code-violation-comes-back-to-school-in-controversial-outfit" title="Teen Sent Home Over Dress Code Violation, Comes Back To School In 'Controversial' Outfit"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NjEyNDU3OTIzMzg5MjUz/student.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NjEyNDU3OTIzMzg5MjUz/student.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjEyNDU3OTIzMzg5MjUz/student.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NjEyNDU3OTIzMzg5MjUz/student.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NjEyNDU3OTIzMzg5MjUz/student.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjEyNDU3OTIzMzg5MjUz/student.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NjEyNDU3OTIzMzg5MjUz/student.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NjEyNDU3OTIzMzg5MjUz/student.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjEyNDU3OTIzMzg5MjUz/student.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NjEyNDU3OTIzMzg5MjUz/student.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NjEyNDU3OTIzMzg5MjUz/student.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjEyNDU3OTIzMzg5MjUz/student.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY5NjEyNDU3OTIzMzg5MjUz/student.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="student"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/society/teen-sent-home-over-dress-code-violation-comes-back-to-school-in-controversial-outfit"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Teen Sent Home Over Dress Code Violation, Comes Back To School In 'Controversial' Outfit</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/mom-says-school-went-too-far-after-daughters-dress-code-violation-plans-sue-photos"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/category/mom-says-school-went-too-far-after-daughters-dress-code-violation-plans-sue-photos" title="Mom Says School Went Too Far After Daughter's Dress Code Violation, Plans To Sue (Photos)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzOTk5ODc5NDgyNzc4NzA2/7343740dresscode_featuredjpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="734374.0.dresscode_featured.jpg"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/category/mom-says-school-went-too-far-after-daughters-dress-code-violation-plans-sue-photos"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Mom Says School Went Too Far After Daughter's Dress Code Violation, Plans To Sue (Photos)</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-9b0d85cdb00c4412b1340189c5d911c0","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-9b0d85cdb00c4412b1340189c5d911c0","adUnitPath":"/88059007/www.opposingviews.com/society"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/category/high-school-seniors-banned-lacrosse-championship-smoking-cigars-graduation"><article class="m-card mm-card--text-only mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/society/education" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Education</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/category/high-school-seniors-banned-lacrosse-championship-smoking-cigars-graduation"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">High School Seniors Banned From LaCrosse Championship for Smoking Cigars at Graduation</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/middle-school-students-suspended-terrorism-after-violating-dress-code"><article class="m-card mm-card--text-only mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/category/middle-school-students-suspended-terrorism-after-violating-dress-code"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Middle School Students Suspended For Terrorism After Violating Dress Code</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/society/principal-asks-teen-to-drop-to-her-knees-over-dress-code-violation"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/society/principal-asks-teen-to-drop-to-her-knees-over-dress-code-violation" title="Principal Asks Teen To 'Drop To Her Knees' Over Dress Code Violation"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwMTQ1MzkxNjkyNjg3MTYw/teen.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="teen"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/society/principal-asks-teen-to-drop-to-her-knees-over-dress-code-violation"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Principal Asks Teen To 'Drop To Her Knees' Over Dress Code Violation</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/society/disabled-student-turned-away-from-dance-because-his-outfit-violated-dress-code"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/society/disabled-student-turned-away-from-dance-because-his-outfit-violated-dress-code" title="Disabled Student Turned Away From Dance Because His Outfit 'Violated Dress Code'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxNDAyNTgxMjMzNDQ0NTMx/homecoming.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="homecoming"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/society/disabled-student-turned-away-from-dance-because-his-outfit-violated-dress-code"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Disabled Student Turned Away From Dance Because His Outfit 'Violated Dress Code'</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/category/connecticut-senior-cant-walk-high-school-graduation-because-hidden-yearbook-message-0"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/category/connecticut-senior-cant-walk-high-school-graduation-because-hidden-yearbook-message-0" title="'It Didn't Have Anything Bad': High School Senior Won't Walk At Graduation Due To Yearbook Quote"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzOTk5NjY2NjMyOTI2Mjkw/smsajpeg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="smsa.jpeg"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Society</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/category/connecticut-senior-cant-walk-high-school-graduation-because-hidden-yearbook-message-0"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">'It Didn't Have Anything Bad': High School Senior Won't Walk At Graduation Due To Yearbook Quote</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OjM2N2IxNzQ2ZDUxZDM4Nzc5MjNiMjI5OGI5MmYwNDI4" initial-slots="eyJBIjp7Im91dHN0cmVhbSI6MSwiaSI6Mn0sIkIiOnsib3V0c3RyZWFtIjoxLCJpIjoxfSwiQyI6eyJvdXRzdHJlYW0iOjEsImkiOjEsImMiOjF9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--publisher-logo-cell"><a href="https://www.opposingviews.com" aria-label="Render"><img src="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzOTk1NjQ2NTIzNjc5ODI2/rendermedia1.png" alt="Render" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/advertise" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/contact" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/press" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Press</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.rndr.com/careers" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Careers</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/terms" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/dmca" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/write-for-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Write For Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 Render Media All rights reserved</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-9e13967d00dd4a789046c711fe975fc6","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-9e13967d00dd4a789046c711fe975fc6","adUnitPath":"/88059007/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-9e13967d00dd4a789046c711fe975fc6"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-b814593cde864562bc5bf2ec76bbf795","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-b814593cde864562bc5bf2ec76bbf795","adUnitPath":"/88059007/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-b814593cde864562bc5bf2ec76bbf795"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c0d3bca4c81a4842bd5a71cf32d71f72","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c0d3bca4c81a4842bd5a71cf32d71f72","adUnitPath":"/88059007/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c0d3bca4c81a4842bd5a71cf32d71f72"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-06-10-203813-e2dc0f4-015875"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-06-10-203813-e2dc0f4-015875"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-06-10-203813-e2dc0f4-015875"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.opposingviews.com/society/high-school-senior-denied-walking-at-graduation-because-of-dress-code-violation","title":"High School Senior Denied Walking At Graduation Because Of 'Dress Code Violation'","description":"While other schools skipped the in-person ceremony...","thumbnail":"https://www.opposingviews.com/.image/t_share/MTczMTcxNTM5MjEzMDM0OTU5/graduation.jpg","published_time":"2020-06-11T04:01:01Z","author":"Opposing Views Staff","tags":["Lamar High School","Coronavirus Pandemic","Graduation","Dress Code Violation"],"section":"Society"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-10-203813-e2dc0f4-015875#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>