<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager - Opposing Views</title><link rel="canonical" href="https://www.opposingviews.com/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager"><meta property="author" content="Ruth Kamau"><meta name="description" content="Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store."><meta name="keywords" content="homeless,thief,Dollar Tree Store,Socks,Police Officer,Society"><meta name="section" content="Society"><meta name="pagetype" content="article"><meta name="companies" content="dollar; dollar2; dollar3; dollar4; dollar5"><meta name="tags" content="homeless, thief, Dollar Tree Store, Socks, Police Officer"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02a85432400025f2"><meta name="published" content="2022-08-09T16:32:40Z"><meta name="dcterms.rightsHolder" content="opposingviews.com"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.opposingviews.com/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager"><meta name="twitter:image" content="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png"><meta name="twitter:description" content="Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store."><meta name="twitter:domain" content="www.opposingviews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.opposingviews.com/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager"><meta property="og:title" content="Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager"><meta property="og:description" content="Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store."><meta property="og:image" content="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png"><meta property="og:site_name" content="Opposing Views"><meta property="fb:pages" content="34226391050"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Opposing Views"><meta name="parsely-title" content="Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager - Opposing Views"><meta name="parsely-link" content="https://www.opposingviews.com/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager"><meta name="parsely-image-url" content="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Ch_400%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png"><meta name="parsely-post-id" content="ci02a85432400025f2"><meta name="parsely-pub-date" content="2022-08-09T16:32:40Z"><meta name="parsely-section" content="Society"><meta name="parsely-author" content="Ruth Kamau"><meta name="parsely-tags" content="homeless,thief,Dollar Tree Store,Socks,Police Officer,Society"><meta name="sailthru.title" content="Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager"><meta name="sailthru.image.full" content="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png"><meta name="sailthru.date" content="2022-08-09T16:32:40Z"><meta name="sailthru.author" content="Ruth Kamau"><meta name="sailthru.tags" content="homeless,thief,Dollar Tree Store,Socks,Police Officer,Society"><meta name="sailthru.description" content="Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store."><meta name="phx:content-item-id" content="ci02a85432400025f2"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="opposingviews"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.opposingviews.com/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager","name":"Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager","description":"Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store.","image":[{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png","width":1200,"height":900}],"headline":"Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager","datePublished":"2022-08-09T16:32:40Z","dateModified":"2022-08-09T16:32:42Z","keywords":"homeless,thief,Dollar Tree Store,Socks,Police Officer,Society","publisher":{"@type":"Organization","name":"Opposing Views","logo":{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png","width":225,"height":60}},"author":{"@type":"Person","name":"Ruth Kamau"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.opposingviews.com/.image/MTUzODY2NDI4OTQyOTE5Mzcx/fav-icons.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/vuu6vur.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1MDc0MTQ5MTcyOTkw/small.png"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-08-08-175931-892d632-028095";</script><script>var genTs = 1660062780558;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('facebook-share-nav-enabled', true);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-consent-management', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/vuu6vur.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=fbf017095da134aea11c7ea674e8dac2&amp;v=2022-08-08-175931-892d632-028095"><script src="/.bootscripts/runtime.min.js?v=2022-08-08-175931-892d632-028095"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-08-08-175931-892d632-028095"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"facebook-share-nav-enabled":true,"use-mavenuid-demonetized":true,"use-sourcepoint-v2":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'opposingviews';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-08-08-175931-892d632-028095"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='46';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-08-08-175931-892d632-028095"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-08-08-175931-892d632-028095"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-08-08-175931-892d632-028095"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-08-08-175931-892d632-028095"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-08-08-175931-892d632-028095"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-08-08-175931-892d632-028095"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-08-08-175931-892d632-028095"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6gQPXT5Ei8wv6M1d60qvUfYqt3v_0HWDa-kCDj9-NKA"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Opposing Views - Main - RSS feed" href="https://www.opposingviews.com/.rss/full/"><link rel="amphtml" href="https://www.opposingviews.com/.amp/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager"></head><body class="mm-alt-demo-data-enabled mm-facebook-share-nav-enabled-enabled mm-use-mavenuid-demonetized-enabled mm-use-sourcepoint-v2-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager experiments=""><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-08-08-175931-892d632-028095" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/politics" title="Politics">Politics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/world" title="World">World</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/religion" title="Religion">Religion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/society" title="Society">Society</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/social" title="Social">Social</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/series" title="Series">Series</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/about" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="mailto:newslegalcollections@gmail.com" target="_blank" rel="noopener" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/team" title="Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Team</em></a></li><li phx-track-id="Item"><a href="/page/standards-and-policies" title="Standards and Policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Standards and Policies</em></a></li><li phx-track-id="Item"><a href="/dmca" title="DMCA Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA Policy</em></a></li><li phx-track-id="Item"><a href="/write-for-us" title="Write For Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Write For Us</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/privacy-policy/" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/terms-of-use/" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">August 9, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-8e80fc1d21634207bb78ce6b26f9408f"></div><div class="m-ad-adhesion" id="ad-54cec17bb4f8458aa92693dccaf65d52"></div><phoenix-sticky-nav class="m-site-nav mm-header--facebook-share-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><span class="not-size-b not-size-c not-size-d m-header--facebook-button m-button"><a class="m-social--button" aria-label="facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager', 'socialSharefacebook', 'width=500,height=500', 'noopener');" phx-track-id="Sticky Facebook Share Button" phoenix-adobe-tracker="{&quot;linkName&quot;:&quot;Social Share&quot;,&quot;trackId&quot;:&quot;Facebook&quot;,&quot;trackVars&quot;:&quot;eVar13,eVar63,events&quot;}"><phoenix-icon-fallback class="m-svg" icon="ico_facebook_square"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_facebook_square"></use></svg></phoenix-icon-fallback>Share on Facebook</a></span><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu not-size-a" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Opposing Views home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links not-size-a"><li class="m-navbar--link" phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Politics</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">World</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Health</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Religion</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Society</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Social</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Series</span></a></li></ul></div></div><div class="m-site-nav--search-group not-size-a"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://itunes.apple.com/us/app/opposing-views/id1254257247?ls=1&amp;mt=8" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">App Store</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://channelstore.roku.com/details/170657/opposing-views" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Roku</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://play.google.com/store/apps/details?id=com.rndr.opposingviews" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Google Play</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Opposing Views" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 916w"><source data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Opposing Views home"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Opposing Views home" style="max-height:122px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Politics</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">World</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Health</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Religion</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Society</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Social</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Series</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-687f71d78c8b473f95fbc6a36fb9b68a"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-7da16f8eff084790bfe1040d4382e211"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-0a734d9f024c49798c23700356979a26"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-78e808fedff64874a2e6078d7b83cb69"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02a85432400025f2","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-08-09T16:32:40Z","path":"/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager","publicationTimestamp":"2022-08-09T16:32:40Z","title":"Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager","viewProperties":{"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager","exclusiveContentType":"free","sanitizedTitle":"Dollar Tree Calls Police To Deal With Shoplifter Officers Confront Suspect Then Turn To The Manager","pageType":"Article Page","mavenPageType":"article","sectionPath":"Society","parentSectionName":"Society","authorName":"Ruth Kamau","author":"tm-ci028cbd7980002604","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q3","trackedRichTermNames":"","originalPublishDate":"2022-08-09","trackedExtendedAttributes":""}},"commentsEnabled":true,"disqusId":"9933ad69-17fd-11ed-aeea-0617ac467df9","isCanvas":true,"primaryImage":{"isReadonlyContent":false,"title":"dollar","format":"png","bytes":2329869,"primaryPhotoId":"ci02a85479800025f2","createdTimestamp":"2022-08-09T16:28:09Z","primaryContentSiteId":"cs0222885e000026fe","height":842,"cloudinaryVersionId":1660062486,"publicId":"MTkxNDk1ODYzMDk5NTMyNzg2","objectType":"ContentPhoto","width":1726,"hasFaces":false,"createdPrincipalId":"up0241481c60002557","id":"ci02a85479800025f2","primarySiteId":"cs0222885e000026fe"},"primaryImageId":"ci02a85479800025f2","primarySectionIds":["ci02229ee0f01c26fe"],"promoTitle":"Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager","sectionIds":[["ci02229ee0f01c26fe"]],"slug":"dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager","teaser":"Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store.","hasGallery":false,"associatedRichTerms":[{"id":"ci02229ede501d26cb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:01Z","path":"/tag/44183","publicationTimestamp":"2018-02-28T22:47:01Z","title":"homeless","commentsEnabled":true,"disqusId":"497b54e2-1cd9-11e8-96b9-02aa35fd404a","slug":"44183"},{"id":"ci02229ee1001626cb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:44Z","path":"/tag/100303","publicationTimestamp":"2018-02-28T22:47:44Z","title":"thief","commentsEnabled":true,"disqusId":"63257f9e-1cd9-11e8-96bd-02aa35fd404a","slug":"100303"},{"id":"ci02a8548a300025f2","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-08-09T16:32:32Z","path":"/tag/dollar-tree-store","publicationTimestamp":"2022-08-09T16:32:32Z","title":"Dollar Tree Store","commentsEnabled":true,"disqusId":"dfbf6cb2-1800-11ed-8cc8-02cc5364764d","promoTitle":"Dollar Tree Store","slug":"dollar-tree-store"},{"id":"ci0222b850500526fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-02T03:44:05Z","path":"/tag/93277","publicationTimestamp":"2018-03-02T03:44:05Z","title":"Socks","commentsEnabled":true,"disqusId":"f3cf124e-1dcb-11e8-9eab-02a0eab64a7c","slug":"93277"},{"id":"ci02229edec00c26fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:08Z","path":"/tag/79197","publicationTimestamp":"2018-02-28T22:47:08Z","title":"Police Officer","commentsEnabled":true,"disqusId":"4e6091e4-1cd9-11e8-9e54-02a0eab64a7c","slug":"79197"},{"id":"ci02229ee0f01c26fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:43Z","path":"/society","publicationTimestamp":"2018-02-28T22:47:43Z","title":"Society","commentsEnabled":true,"disqusId":"6352ecfb-1cd9-11e8-9e56-02a0eab64a7c","slug":"society"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.opposingviews.com" itemid="https://www.opposingviews.com" itemprop="item" content="https://www.opposingviews.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/society" itemid="https://www.opposingviews.com/society" itemprop="item" content="https://www.opposingviews.com/society" itemscope itemtype="https://schema.org/WebPage" title="Society"><span itemprop="name">Society</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://www.opposingviews.com/author/ruth-kamau" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ruth Kamau</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago locale="en-us"><time datetime="2022-08-09T12:32:40-04:00" title="Aug 9, 2022">Aug 9, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager&amp;text=Dollar%20Tree%20Calls%20Police%20To%20Deal%20With%20Shoplifter%2C%20Officers%20Confront%20Suspect%20Then%20Turn%20To%20The%20Manager', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png 1400w"><img class="m-detail--tml-image m-image" alt="Photo Credit: NBC New York" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png" height="842" width="1726" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1726px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 49%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTkxNDk1ODYzMDk5NTMyNzg2%2Fdollar.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--caption" itemprop="caption">Photo Credit: <a href="https://www.youtube.com/watch?v=_gCc8bX8lA8" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">NBC New York</a></p></figcaption></figure></div><p>  <em>Note: we are republishing this story in light of recent reports across the country that suggest more and more Americans are having positive interactions with police officers despite changing attitudes about police departments and wider conversation about police reform.</em></p><p>Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="3"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-52b4d55b39964c4eaf00246a79ceed41"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-6fb383773fc44945802f7388d6a960c8" data-outstream-slot-id="ad-52b4d55b39964c4eaf00246a79ceed41"></div></div></div></aside><p>Bodycam footage posted on the Mount Vernon Police Department&#x2019;s Facebook page shows the responding officers speaking with the manager of the Dollar Tree store before approaching the homeless man, who admits to taking the socks.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.webp 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.webp 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.webp 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.png 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.png 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.png 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.png 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.png 1400w"><img class="m-detail--tml-image m-image" alt="Photo Credit: NBC New York" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.png" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMDk5NTk4MzIy/dollar2.png" height="876" width="1878" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1878px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 47%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTkxNDk1ODYzMDk5NTk4MzIy%2Fdollar2.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--caption" itemprop="caption"><em>Photo Credit: </em><a href="https://www.youtube.com/watch?v=_gCc8bX8lA8" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">NBC New York</a></p></figcaption></figure></div><p>&#x201C;You&#x2019;re a little light on some socks?&#x201D; Officer Cartwright asked the man after he&#x2019;d been patted down.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-245b5a0249374bbba6752e923b14fa2c&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-245b5a0249374bbba6752e923b14fa2c&quot;,&quot;adUnitPath&quot;:&quot;/88059007,25172614/www.opposingviews.com/society&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>&#x201C;All right, I&#x2019;ll tell you what. I&#x2019;ll buy you a couple pairs of socks though, but you gotta stop stealing,&#x201D; he added.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-dc45ec60da8b4e3e8ee94e83464e8147"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-c"><div class="m-ad-outstream--fallback" id="ad-16eac85aaaf44fc5b0fdff403f3d691e" data-outstream-slot-id="ad-dc45ec60da8b4e3e8ee94e83464e8147"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-bc411056039141739354ebd515ef20ae"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-d"><div class="m-ad-outstream--fallback" id="ad-621698886e104d3dbad029f2ee428ad6" data-outstream-slot-id="ad-bc411056039141739354ebd515ef20ae"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-fc52a64fcbeb4bc1bfbf0f2c113408dd"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-3dd285bfd4004de18fe6751fa385418b" data-outstream-slot-id="ad-fc52a64fcbeb4bc1bfbf0f2c113408dd"></div></div></div></aside><p>Cartwright asks the man what color socks he wants, but the man says that any color is okay.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.webp 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.webp 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.webp 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1278/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.webp 1278w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.png 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.png 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.png 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.png 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1278/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.png 1278w"><img class="m-detail--tml-image m-image" alt="Photo Credit: NBC New York" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.png" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY3OTAyODgz/dollar3.png" height="690" width="1278" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1278px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 54%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTkxNDk1ODYzMzY3OTAyODgz%2Fdollar3.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--caption" itemprop="caption"><em>Photo Credit: </em><a href="https://www.youtube.com/watch?v=_gCc8bX8lA8" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">NBC New York</a></p></figcaption></figure></div><p>&#x201C;Listen, I know how important it is to have a nice pair of socks,&#x201D; Cartwright tells him. &#x201C;Especially when you&#x2019;re out running around and, you know, you got nothing else going on, so we&#x2019;ll get you taken care of.&#x201D;</p><p>Cartwright adds that he only bought the socks because the man admitted to trying to steal them.</p><p>Officer Velez then tells the man that he could go to police headquarters if he needed help or services.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.webp 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.webp 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.webp 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.png 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.png 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.png 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.png 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.png 1400w"><img class="m-detail--tml-image m-image" alt="Photo Credit: NBC New York" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.png" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY3OTY4NDE5/dollar4.png" height="872" width="1628" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1628px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 54%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTkxNDk1ODYzMzY3OTY4NDE5%2Fdollar4.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--caption" itemprop="caption"><em>Photo Credit: </em><a href="https://www.youtube.com/watch?v=_gCc8bX8lA8" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">NBC New York</a></p></figcaption></figure></div><p>The department thanked the officers and the store manager in the Facebook post, revealing that the manager agreed to letting the man go, and added that &#x201C;if he was in need, he could just tell her.&#x201D;</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-91fd89b8cb974f879bf3bbf5acddb30a&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-91fd89b8cb974f879bf3bbf5acddb30a&quot;,&quot;adUnitPath&quot;:&quot;/88059007,25172614/www.opposingviews.com/society&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.webp 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.webp 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.webp 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.png 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.png 620w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.png 1240w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.png 700w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.png 1400w"><img class="m-detail--tml-image m-image" alt="Photo Credit: NBC New York" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.png" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTkxNDk1ODYzMzY4MDMzOTU1/dollar5.png" height="874" width="1478" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1478px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 60%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTkxNDk1ODYzMzY4MDMzOTU1%2Fdollar5.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--caption" itemprop="caption"><em>Photo Credit: </em><a href="https://www.youtube.com/watch?v=_gCc8bX8lA8" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">NBC New York</a></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-35aade5230b048b7b0af9619b8dab1fe&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-35aade5230b048b7b0af9619b8dab1fe&quot;,&quot;adUnitPath&quot;:&quot;/88059007,25172614/www.opposingviews.com/society&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-408ead5b2ea14cc2b93e95029b261d7f&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-408ead5b2ea14cc2b93e95029b261d7f&quot;,&quot;adUnitPath&quot;:&quot;/88059007,25172614/www.opposingviews.com/society&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-d92eb5e9daa64ceeb6bd26f1d6a34b69&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-d92eb5e9daa64ceeb6bd26f1d6a34b69&quot;,&quot;adUnitPath&quot;:&quot;/88059007,25172614/www.opposingviews.com/society&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>&#x201C;Mount Vernon is a fiercely hard working community that never gets the positive attention it needs,&#x201D; the post read. &#x201C;These positive incidents happen every day in our city, not only with the police, but also with our other municipal employees and with our business partners.&#x201D;</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline" style="--embed_height_on_a:300;--embed_height_on_b:300;"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load block-on-gdpr-vendor-consent="youtube" block-on-gdpr-purpose-consent="content" iframe-id="_gCc8bX8lA8" src="https://www.youtube-nocookie.com/embed/_gCc8bX8lA8" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p>Sources: <a href="https://nypost.com/2021/05/03/westchester-cops-pick-up-tab-for-homeless-man-trying-to-steal-socks/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">New York Post</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/44183">homeless</a><a href="/tag/100303">thief</a><a href="/tag/dollar-tree-store">Dollar Tree Store</a><a href="/tag/93277">Socks</a><a href="/tag/79197">Police Officer</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://www.opposingviews.com/author/ruth-kamau" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Ruth Kamau"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTgzNzMwMTU5MzA2Njc5ODEy/ruth-kamau.png"><img src="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTgzNzMwMTU5MzA2Njc5ODEy/ruth-kamau.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ruth Kamau"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://www.opposingviews.com/author/ruth-kamau" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ruth Kamau</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager&amp;text=Dollar%20Tree%20Calls%20Police%20To%20Deal%20With%20Shoplifter%2C%20Officers%20Confront%20Suspect%20Then%20Turn%20To%20The%20Manager', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-72e065e704bd42f4a5df3178071e1b88","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-72e065e704bd42f4a5df3178071e1b88","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-486da861a1c44200b0d4e9dc2424df1f","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-486da861a1c44200b0d4e9dc2424df1f","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x250"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a219ee15e70f4b5299a90af1ba0c2cfa","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"slotId":"ad-a219ee15e70f4b5299a90af1ba0c2cfa","visClasses":["not-size-a","not-size-b","not-size-d"]}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-58fb7df1400f458c9e3775dd0816077f","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"slotId":"ad-58fb7df1400f458c9e3775dd0816077f","visClasses":["not-size-a","not-size-b","not-size-c"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.opposingviews.com/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager" data-widget-id="AR_1" data-external-id="opposingviews"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTQ5MjM5OTM4OTE3NjYw/section_header_art_xtrasmall_popularvideo.svg" alt="Popular Video"></h2></div></div><section class="m-standard-hero m-component-stack mm-component-stack--is-stacked"><div class="l-grid"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/social/officer-body-slams-high-school-student-sparks-outrage" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/social/officer-body-slams-high-school-student-sparks-outrage','undefined',undefined, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-single-column mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/social/officer-body-slams-high-school-student-sparks-outrage" title="Officer Body-Slams High School Girl (Video)" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><source data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 620px,calc(100vw - 40px)" src="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Officer Body-Slams High School Girl (Video) Promo Image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#f5f2f2;"><div class="m-card--label-container"><div class="m-card--label"><a href="/social" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Social</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/social/officer-body-slams-high-school-student-sparks-outrage"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Officer Body-Slams High School Girl (Video)</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY2NTQ0NjM4NjAwOTA3/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteDomain&quot;:&quot;www.opposingviews.com&quot;,&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_opposingviews_article-page_title-not-found-1-1&quot;}" percentage_for_personalized_recommendation="50" additional_personalized_slices="[]"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager" title="Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="dollar"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/good-samaritans-try-to-remove-mans-body-from-burning-car-wreck-realize-he-wasnt-alone" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/good-samaritans-try-to-remove-mans-body-from-burning-car-wreck-realize-he-wasnt-alone','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/good-samaritans-try-to-remove-mans-body-from-burning-car-wreck-realize-he-wasnt-alone" title="Good Samaritans Try To Remove Man's Body From Burning Car Wreck, Realize He Wasn't Alone" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1MDk3NTIxNTQ2OTE1/car.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1MDk3NTIxNTQ2OTE1/car.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1MDk3NTIxNTQ2OTE1/car.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1MDk3NTIxNTQ2OTE1/car.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1MDk3NTIxNTQ2OTE1/car.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1MDk3NTIxNTQ2OTE1/car.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1MDk3NTIxNTQ2OTE1/car.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1MDk3NTIxNTQ2OTE1/car.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1MDk3NTIxNTQ2OTE1/car.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNDk1MDk3NTIxNTQ2OTE1/car.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNDk1MDk3NTIxNTQ2OTE1/car.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNDk1MDk3NTIxNTQ2OTE1/car.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxNDk1MDk3NTIxNTQ2OTE1/car.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="car"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/good-samaritans-try-to-remove-mans-body-from-burning-car-wreck-realize-he-wasnt-alone"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Good Samaritans Try To Remove Man's Body From Burning Car Wreck, Realize He Wasn't Alone</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/server-slips-texan-couple-note-they-dont-read-it-until-after-leaving-restaurant" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/server-slips-texan-couple-note-they-dont-read-it-until-after-leaving-restaurant','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/server-slips-texan-couple-note-they-dont-read-it-until-after-leaving-restaurant" title="Server Slips Texan Couple Note, They Don't Read It Until After Leaving Restaurant" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1MzQyMTQ1MDkwMDM3Mzc1/server.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="server"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/server-slips-texan-couple-note-they-dont-read-it-until-after-leaving-restaurant"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Server Slips Texan Couple Note, They Don't Read It Until After Leaving Restaurant</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-d56595eddc534170b4c08f7b7bd9d676","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-d56595eddc534170b4c08f7b7bd9d676","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-930fc719655748cea454fc21a3780635","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-930fc719655748cea454fc21a3780635","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b3f29a2e18c947d3b144b09542be201f","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-b3f29a2e18c947d3b144b09542be201f","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/pitbull-saves-little-girl" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/pitbull-saves-little-girl','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/pitbull-saves-little-girl" title="Pit Bull Grabs Baby And Drags Her Outside, Mom In Disbelief As She Looks Out" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MTUwMTU5MTgyMTc3OTQx/dog.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MTUwMTU5MTgyMTc3OTQx/dog.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MTUwMTU5MTgyMTc3OTQx/dog.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MTUwMTU5MTgyMTc3OTQx/dog.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MTUwMTU5MTgyMTc3OTQx/dog.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MTUwMTU5MTgyMTc3OTQx/dog.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MTUwMTU5MTgyMTc3OTQx/dog.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MTUwMTU5MTgyMTc3OTQx/dog.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MTUwMTU5MTgyMTc3OTQx/dog.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MTUwMTU5MTgyMTc3OTQx/dog.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MTUwMTU5MTgyMTc3OTQx/dog.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MTUwMTU5MTgyMTc3OTQx/dog.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5MTUwMTU5MTgyMTc3OTQx/dog.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="dog"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/pitbull-saves-little-girl"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Pit Bull Grabs Baby And Drags Her Outside, Mom In Disbelief As She Looks Out</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/mothers-encounter-southwest-airlines-quickly-goes-viral" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/mothers-encounter-southwest-airlines-quickly-goes-viral','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/mothers-encounter-southwest-airlines-quickly-goes-viral" title="Mother's Encounter With Southwest Airlines Quickly Goes Viral Online" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU0MDAwMTg3OTE2ODIxNTg2/mothers-encounter-with-southwest-airlines-quickly-goes-viral-promo-image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mother's Encounter With Southwest Airlines Quickly Goes Viral Promo Image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/mothers-encounter-southwest-airlines-quickly-goes-viral"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Mother's Encounter With Southwest Airlines Quickly Goes Viral Online</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/fed-up-texas-grandma-finds-armed-intruders-in-her-home-delivers-brutal-instant-justice" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/fed-up-texas-grandma-finds-armed-intruders-in-her-home-delivers-brutal-instant-justice','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/fed-up-texas-grandma-finds-armed-intruders-in-her-home-delivers-brutal-instant-justice" title="Fed-Up Texas Grandma Finds Armed Intruders In Her Home, Delivers Brutal Instant Justice" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2OTQ0MzA5MDg4NDk1MDk2/grandma.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="grandma"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/fed-up-texas-grandma-finds-armed-intruders-in-her-home-delivers-brutal-instant-justice"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fed-Up Texas Grandma Finds Armed Intruders In Her Home, Delivers Brutal Instant Justice</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/teacher-gets-busted-for-sex-with-student-then-police-make-a-second-horrible-discovery-about-her" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/teacher-gets-busted-for-sex-with-student-then-police-make-a-second-horrible-discovery-about-her','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/teacher-gets-busted-for-sex-with-student-then-police-make-a-second-horrible-discovery-about-her" title="Teacher Gets Busted For Sex With Student, Then Police Make A Second Horrible Discovery About Her" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg5NTIyNDM1Njg1NDkyMzIx/teacher.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="teacher"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/teacher-gets-busted-for-sex-with-student-then-police-make-a-second-horrible-discovery-about-her"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Teacher Gets Busted For Sex With Student, Then Police Make A Second Horrible Discovery About Her</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/parents-think-theyre-taking-picture-buoy-dont-realize-what-it-really-until-much-later" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/parents-think-theyre-taking-picture-buoy-dont-realize-what-it-really-until-much-later','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/parents-think-theyre-taking-picture-buoy-dont-realize-what-it-really-until-much-later" title="Parents Think They're Taking Picture With Buoy, Don't Realize What It Really Is Until Much Later" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMzMxMTQ5NzYxNDg4NDE3/buoy.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="buoy"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/parents-think-theyre-taking-picture-buoy-dont-realize-what-it-really-until-much-later"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Parents Think They're Taking Picture With Buoy, Don't Realize What It Really Is Until Much Later</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" more-results-token="ODo4OmE3ZTkzZTQwZDAwMDU3OTYwYmJlZDkxZTljZDIyYzk1" initial-slots="eyJBIjp7Im91dHN0cmVhbSI6MSwiaSI6Mn0sIkIiOnsib3V0c3RyZWFtIjoxLCJpIjoxfSwiQyI6eyJvdXRzdHJlYW0iOjEsImkiOjEsImMiOjN9LCJEIjp7Im91dHN0cmVhbSI6MSwiaSI6MX19" site-base-path=""><phoenix-footer-loader class="m-footer-loader"><button class="m-footer-loader--button m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--button-text">See More</div></button></phoenix-footer-loader></div></phoenix-hub></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="mailto:newslegalcollections@gmail.com" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/standards-and-policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Standards and Policies</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/dmca" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/write-for-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Write For Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/privacy-policy/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/terms-of-use/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li></ul><div class="m-footer--copyright">&copy; 2022 opposingviews.com</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a9324b303400416b8a6be711fc7bd3c3","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a9324b303400416b8a6be711fc7bd3c3","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a9324b303400416b8a6be711fc7bd3c3"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a7c07709ea9743c78784a818ff417d9f","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a7c07709ea9743c78784a818ff417d9f","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-a7c07709ea9743c78784a818ff417d9f"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-78a8ca1798ef4738b01e0e9ca6592c84","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-78a8ca1798ef4738b01e0e9ca6592c84","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-78a8ca1798ef4738b01e0e9ca6592c84"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-40ce44ca87ad41bdbd8602b94744f9bd","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-40ce44ca87ad41bdbd8602b94744f9bd","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-40ce44ca87ad41bdbd8602b94744f9bd"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-08-08-175931-892d632-028095"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-08-08-175931-892d632-028095"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/hub.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/footerLoader.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-08-08-175931-892d632-028095"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.opposingviews.com/society/dollar-tree-calls-police-to-deal-with-shoplifter-officers-confront-suspect-then-turn-to-the-manager","title":"Dollar Tree Calls Police To Deal With Shoplifter, Officers Confront Suspect Then Turn To The Manager","description":"Westchester County officers responded to a call about a homeless man trying to steal socks in a discount store.","thumbnail":"https://www.opposingviews.com/.image/t_share/MTkxNDk1ODYzMDk5NTMyNzg2/dollar.png","published_time":"2022-08-09T16:32:40Z","author":"Ruth Kamau","tags":["homeless","thief","Dollar Tree Store","Socks","Police Officer"],"section":"Society"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-08-08-175931-892d632-028095#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>