<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman - Opposing Views</title><link rel="canonical" href="https://www.opposingviews.com/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman"><meta property="author" content="Ruth Kamau"><meta name="description" content="A Georgia teen's act of kindness is going viral -- and it's easy to see why."><meta name="keywords" content="Society,Dollar General Store,Random Act Of Kindness,Elderly Woman"><meta name="section" content="Society"><meta name="pagetype" content="article"><meta name="companies" content="store"><meta name="tags" content="Dollar General Store, Random Act Of Kindness, Elderly Woman"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02a4f19a4000247c"><meta name="published" content="2022-06-29T14:14:44Z"><meta name="dcterms.rightsHolder" content="opposingviews.com"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.opposingviews.com/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman"><meta name="twitter:image" content="https://www.opposingviews.com/.image/t_share/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg"><meta name="twitter:description" content="A Georgia teen's act of kindness is going viral -- and it's easy to see why."><meta name="twitter:domain" content="www.opposingviews.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.opposingviews.com/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman"><meta property="og:title" content="Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman"><meta property="og:description" content="A Georgia teen's act of kindness is going viral -- and it's easy to see why."><meta property="og:image" content="https://www.opposingviews.com/.image/t_share/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg"><meta property="og:site_name" content="Opposing Views"><meta property="fb:pages" content="34226391050"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Opposing Views"><meta name="parsely-title" content="Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman - Opposing Views"><meta name="parsely-link" content="https://www.opposingviews.com/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman"><meta name="parsely-image-url" content="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg"><meta name="parsely-post-id" content="ci02a4f19a4000247c"><meta name="parsely-pub-date" content="2022-06-29T14:14:44Z"><meta name="parsely-section" content="Society"><meta name="parsely-author" content="Ruth Kamau"><meta name="parsely-tags" content="Society,Dollar General Store,Random Act Of Kindness,Elderly Woman"><meta name="sailthru.title" content="Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman"><meta name="sailthru.image.full" content="https://www.opposingviews.com/.image/t_share/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg"><meta name="sailthru.date" content="2022-06-29T14:14:44Z"><meta name="sailthru.author" content="Ruth Kamau"><meta name="sailthru.tags" content="Society,Dollar General Store,Random Act Of Kindness,Elderly Woman"><meta name="sailthru.description" content="A Georgia teen's act of kindness is going viral -- and it's easy to see why."><meta name="phx:content-item-id" content="ci02a4f19a4000247c"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="opposingviews"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.opposingviews.com/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman","name":"Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman","description":"A Georgia teen's act of kindness is going viral -- and it's easy to see why.","image":[{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg","width":1200,"height":900}],"headline":"Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman","datePublished":"2022-06-29T14:14:44Z","dateModified":"2022-06-29T14:14:47Z","keywords":"Society,Dollar General Store,Random Act Of Kindness,Elderly Woman","publisher":{"@type":"Organization","name":"Opposing Views","logo":{"@type":"ImageObject","url":"https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png","width":225,"height":60}},"author":{"@type":"Person","name":"Ruth Kamau"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.opposingviews.com/.image/MTUzODY2NDI4OTQyOTE5Mzcx/fav-icons.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/vuu6vur.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzODY1MDc0MTQ5MTcyOTkw/small.png"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-06-28-193945-0a26a38-027221";</script><script>var genTs = 1656512116746;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('facebook-share-nav-enabled', true);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-consent-management', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return{node:original,num:0}}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;if(node.localName){str=node.localName}else if(node.nodeName){str=node.nodeName}if(node&&node.className){str+="."+node.className}if(node&&node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};if(PerformanceObserver.supportedEntryTypes.includes("layout-shift")){var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true})}if(PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]})}if(PerformanceObserver.supportedEntryTypes.includes("first-input")){new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){var delay=entry.processingStart-entry.startTime;debugLog(entry.startTime,"FID: delay "+delay+" ms; name: "+entry.name+"; target: "+nodeString(entry.target))})}).observe({type:"first-input",buffered:true})}debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/vuu6vur.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=27704dec88b2347c5c27feb2cabd4a50&amp;v=2022-06-28-193945-0a26a38-027221"><script src="/.bootscripts/runtime.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"facebook-share-nav-enabled":true,"use-mavenuid-demonetized":true,"use-sourcepoint-v2":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'opposingviews';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-06-28-193945-0a26a38-027221"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'});"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-06-28-193945-0a26a38-027221"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-06-28-193945-0a26a38-027221"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-06-28-193945-0a26a38-027221"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-06-28-193945-0a26a38-027221"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-06-28-193945-0a26a38-027221"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-06-28-193945-0a26a38-027221"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-06-28-193945-0a26a38-027221"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6gQPXT5Ei8wv6M1d60qvUfYqt3v_0HWDa-kCDj9-NKA"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Opposing Views - Main - RSS feed" href="https://www.opposingviews.com/.rss/full/"><link rel="amphtml" href="https://www.opposingviews.com/.amp/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman"></head><body class="mm-alt-demo-data-enabled mm-facebook-share-nav-enabled-enabled mm-use-mavenuid-demonetized-enabled mm-use-sourcepoint-v2-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-06-28-193945-0a26a38-027221" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/politics" title="Politics">Politics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/world" title="World">World</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/religion" title="Religion">Religion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/society" title="Society">Society</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/social" title="Social">Social</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/series" title="Series">Series</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/about" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="mailto:newslegalcollections@gmail.com" target="_blank" rel="noopener" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/team" title="Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Team</em></a></li><li phx-track-id="Item"><a href="/page/standards-and-policies" title="Standards and Policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Standards and Policies</em></a></li><li phx-track-id="Item"><a href="/dmca" title="DMCA Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA Policy</em></a></li><li phx-track-id="Item"><a href="/write-for-us" title="Write For Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Write For Us</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/privacy-policy/" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/terms-of-use/" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">June 29, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-1cece0b71caa4030bfa62dc0ce6411b8"></div><phoenix-sticky-nav class="m-site-nav mm-header--facebook-share-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><span class="not-size-b not-size-c not-size-d m-header--facebook-button m-button"><a class="m-social--button" aria-label="facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman', 'socialSharefacebook', 'width=500,height=500', 'noopener');" phx-track-id="Sticky Facebook Share Button" phoenix-adobe-tracker="{&quot;linkName&quot;:&quot;Social Share&quot;,&quot;trackId&quot;:&quot;Facebook&quot;,&quot;trackVars&quot;:&quot;eVar13,eVar63,events&quot;}"><phoenix-icon-fallback class="m-svg" icon="ico_facebook_square"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_facebook_square"></use></svg></phoenix-icon-fallback>Share on Facebook</a></span><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu not-size-a" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Opposing Views home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links not-size-a"><li class="m-navbar--link" phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Politics</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">World</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Health</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Religion</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Society</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Social</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Series</span></a></li></ul></div></div><div class="m-site-nav--search-group not-size-a"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/opposingviews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://itunes.apple.com/us/app/opposing-views/id1254257247?ls=1&amp;mt=8" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">App Store</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://channelstore.roku.com/details/170657/opposing-views" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Roku</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://play.google.com/store/apps/details?id=com.rndr.opposingviews" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Google Play</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Opposing Views" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.webp 916w"><source data-srcset="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 345w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 458w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 690w, https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTUzODY1MDc0MTQ5MTcyOTkw/small.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.opposingviews.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTUzODY1MDc0MTQ5MTcyOTkw/small.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Opposing Views home"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY1Mzc0MjYwMDEyNzQ3/navbar.png" alt="Opposing Views home" style="max-height:122px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/politics" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Politics</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/world" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">World</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/health" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Health</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/religion" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Religion</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/society" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Society</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/social" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Social</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/series" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Series</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3c17fe91856d434daafcf7385d6e27b4"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c2a48d6312dc41eba23fde2ff3a15f4f"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-4c38aaa6c3fc4cb89c03f693cb40e466"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-c07a537133d64502a389d6c6b303201b"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02a4f19a4000247c","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-06-29T14:14:44Z","path":"/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman","publicationTimestamp":"2022-06-29T14:14:44Z","title":"Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman","viewProperties":{"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman","exclusiveContentType":"free","sanitizedTitle":"Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman","pageType":"Article Page","mavenPageType":"article","sectionPath":"Society","parentSectionName":"Society","authorName":"Ruth Kamau","author":"tm-ci028cbd7980002604","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q2","trackedRichTermNames":"","originalPublishDate":"2022-06-29","trackedExtendedAttributes":""}},"commentsEnabled":true,"disqusId":"1d688cb9-f7b5-11ec-8cc6-02a2799d377b","isCanvas":true,"primaryImage":{"isReadonlyContent":false,"title":"store","format":"jpg","bytes":27744,"primaryPhotoId":"ci02a4f19e500024f3","createdTimestamp":"2022-06-29T14:10:46Z","primaryContentSiteId":"cs0222885e000026fe","height":256,"cloudinaryVersionId":1656511844,"publicId":"MTkwNTQyNzQ1OTY4ODQ2MDY3","objectType":"ContentPhoto","width":480,"hasFaces":true,"createdPrincipalId":"up0241481c60002557","id":"ci02a4f19e500024f3","primarySiteId":"cs0222885e000026fe"},"primaryImageId":"ci02a4f19e500024f3","primarySectionIds":["ci02229ee0f01c26fe"],"promoTitle":"Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman","sectionIds":[["ci02229ee0f01c26fe"]],"slug":"dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman","teaser":"A Georgia teen's act of kindness is going viral -- and it's easy to see why.","hasGallery":false,"associatedRichTerms":[{"id":"ci02229ee0f01c26fe","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:43Z","path":"/society","publicationTimestamp":"2018-02-28T22:47:43Z","title":"Society","commentsEnabled":true,"disqusId":"6352ecfb-1cd9-11e8-9e56-02a0eab64a7c","slug":"society"},{"id":"ci02231df740162452","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-06T23:23:32Z","path":"/tag/29019","publicationTimestamp":"2018-03-06T23:23:32Z","title":"Dollar General Store","commentsEnabled":true,"disqusId":"61dd7bef-2195-11e8-b662-025c01576b86","slug":"29019"},{"id":"ci02229ee0a00226cb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-28T22:47:38Z","path":"/tag/82547","publicationTimestamp":"2018-02-28T22:47:38Z","title":"Random Act Of Kindness","commentsEnabled":true,"disqusId":"601dca00-1cd9-11e8-9e56-02a0eab64a7c","slug":"82547"},{"id":"ci0222bc47e00b26cb","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-03-02T08:14:54Z","path":"/tag/31470","publicationTimestamp":"2018-03-02T08:14:54Z","title":"Elderly Woman","commentsEnabled":true,"disqusId":"c98d9025-1df1-11e8-9734-02aa35fd404a","slug":"31470"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.opposingviews.com" itemid="https://www.opposingviews.com" itemprop="item" content="https://www.opposingviews.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/society" itemid="https://www.opposingviews.com/society" itemprop="item" content="https://www.opposingviews.com/society" itemscope itemtype="https://schema.org/WebPage" title="Society"><span itemprop="name">Society</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://www.opposingviews.com/author/ruth-kamau" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ruth Kamau</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago locale="en-us"><time datetime="2022-06-29T10:14:44-04:00" title="Jun 29, 2022">Jun 29, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman&amp;text=Dollar%20Store%20Shopper%20Stunned%20By%20What%20Teen%20Did%20Behind%20Elderly%20White%20Woman', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 480px) 480px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_480/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 480w"><source sizes="(min-width: 480px) 480px, calc(100vw - 40px)" data-srcset="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 380w, https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_480/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 480w"><img class="m-detail--tml-image m-image" alt="Photo Credit: Connie Belle Jenkins Sweet via WTTG" decoding="async" src="https://www.opposingviews.com/.image/t_share/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg" data-src="https://www.opposingviews.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg" height="256" width="480" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:480px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 54%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman&amp;media=https%3A%2F%2Fwww.opposingviews.com%2F.image%2Ft_share%2FMTkwNTQyNzQ1OTY4ODQ2MDY3%2Fstore.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><!-- disableImageMeta is needed to prevent duplicate rendering of the image meta.--><!-- Duplicate rendering can occur because we have moved the image metadata outside of--><!-- the .m-detail-header--container. The original image metadata in tmlImage is needed--><!-- for the InContent detail header which renders when the media size is inline or breakout.--><figcaption><p class="tml-image--caption" itemprop="caption">Photo Credit: Connie Belle Jenkins Sweet via WTTG</p></figcaption></figure></div><p>  <em>Note: we are republishing this story in light of recent reports that suggest more and more people all across the country are experiencing random acts of kindness even amid the challenges of the COVID-19 pandemic.</em></p><p>A Georgia teen&apos;s act of kindness is going viral -- and it&apos;s easy to see why.</p><p>Connie Belle Jenkins Sweet went to pick up some cleaning supplies from a Dollar General store in Griffin, Georgia, with her nephew, 17-year-old Senquavious Driver, when the pair spotted an elderly woman struggling.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-6d4a0346b3c94cf2a98228d479e05ada"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-a2b45e8a0aae4884ba8c698c61c66677" data-outstream-slot-id="ad-6d4a0346b3c94cf2a98228d479e05ada"></div></div></div></aside><p>Sweet says the two were in the car, ready to head home, when they saw the woman walk out.</p><p>&quot;We were about to pull off and leave when she was trying to get out of her car, but she was struggling to get on the sidewalk,&quot; Sweet told WTTG. &quot;She could barely walk.&quot;</p><p>Sweet said that the elderly woman nearly fell trying walk into the store, so her nephew jumped out of the car without hesitation to help.</p><p>&quot;He helped her in the store and shopped with her and he walked her back out to her car,&quot; Sweet said. &quot;She was only going in for a soda, but she barely could even get in the store.&quot;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="outstream-0" data-zone-count="1"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-d2b648ae1a4b4109a9dad54d7e3a1e2f"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-c"><div class="m-ad-outstream--fallback" id="ad-01b1d54890c1437494fd0eb29b225a60" data-outstream-slot-id="ad-d2b648ae1a4b4109a9dad54d7e3a1e2f"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="outstream-0" data-zone-count="1"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-847de9848f8141e1a1f81d41aac381c9"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-d"><div class="m-ad-outstream--fallback" id="ad-9d59b3f9e85047458ae4e9c308d45604" data-outstream-slot-id="ad-847de9848f8141e1a1f81d41aac381c9"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="1"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-f544d0f3ae8f49c8a85c46447f5e41ea"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-d4141b335cf049eaa6f090d29c41e661" data-outstream-slot-id="ad-f544d0f3ae8f49c8a85c46447f5e41ea"></div></div></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-1c1046f42ddd4ee68b069778b74dbba9&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-1c1046f42ddd4ee68b069778b74dbba9&quot;,&quot;adUnitPath&quot;:&quot;/88059007,25172614/www.opposingviews.com/society&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>The woman, who is 81, told Driver that she had recently fallen, injuring her face and back.</p><p>Sweet was touched by what her nephew did.</p><p>&quot;I was in tears taking pictures because he didn&apos;t hesitate to help her, and that made my heart happy,&quot; she said. &quot;I&apos;m so proud of him because I know and love the lady that raised him, my sissy.&quot;</p><p>Sweet added that the elderly woman thanked her nephew several times and was appreciative of his help.</p><p>Sweet posted about it on her Facebook page, reports WGHP.</p><p>&quot;I take [pride] in knowing and being a part of his life,&quot; she wrote in a Facebook post. &quot;It brought tears to my eyes because he wanted to help her and not even knowing her situation she was so glad he took the time to help her. I HAVE AN AWESOME NEPHEW I PRAY GOD continues to DO GREAT THINGS IN HIS LIFE. Good Senqua.&quot;</p><p>  Readers shared their thoughts on the story on Facebook.</p><p>&quot;God bless your family for raising a wonderful young man, and I mean your whole family because children learn from all family around them for guidance not just their parents,&quot; one reader commented. &quot;You have a right to be very proud.&quot;</p><p>&quot;Thank you Ms. Sweet for sharing something positive in this world,&quot; another user wrote. &quot;Most of what we see and hear on social media is negativity. It&apos;s so refreshing to see and hear something positive. May God bless you and your nephew ( and all your family ) for the goodness in your hearts.&quot;</p><p>  Sources: <a href="http://www.fox5dc.com/news/209333164-story" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">WTTG</a>, <a href="http://myfox8.com/2016/10/03/georgia-teen-helps-elderly-woman-shop-carry-her-bags-at-dollar-general/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">WGHP</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/29019">Dollar General Store</a><a href="/tag/82547">Random Act Of Kindness</a><a href="/tag/31470">Elderly Woman</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://www.opposingviews.com/author/ruth-kamau" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Ruth Kamau"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTgzNzMwMTU5MzA2Njc5ODEy/ruth-kamau.png"><img src="https://www.opposingviews.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTgzNzMwMTU5MzA2Njc5ODEy/ruth-kamau.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ruth Kamau"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://www.opposingviews.com/author/ruth-kamau" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ruth Kamau</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.opposingviews.com%2Fsociety%2Fdollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman&amp;text=Dollar%20Store%20Shopper%20Stunned%20By%20What%20Teen%20Did%20Behind%20Elderly%20White%20Woman', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-20ba3ca25ffe482da0bae12f1fbb1e99","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-20ba3ca25ffe482da0bae12f1fbb1e99","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-d45af94a33634cc48767b594f6af16ba","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-d45af94a33634cc48767b594f6af16ba","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x250"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-88c75f396ddf49b9b5b5cf7b440d3ef0","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"slotId":"ad-88c75f396ddf49b9b5b5cf7b440d3ef0","visClasses":["not-size-a","not-size-b","not-size-d"]}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-0281f2bd70d14c41bb4bcc123e898514","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"slotId":"ad-0281f2bd70d14c41bb4bcc123e898514","visClasses":["not-size-a","not-size-b","not-size-c"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.opposingviews.com/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman" data-widget-id="AR_1" data-external-id="opposingviews"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzOTQ5MjM5OTM4OTE3NjYw/section_header_art_xtrasmall_popularvideo.svg" alt="Popular Video"></h2></div></div><section class="m-standard-hero m-component-stack mm-component-stack--is-stacked"><div class="l-grid"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/social/officer-body-slams-high-school-student-sparks-outrage" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/social/officer-body-slams-high-school-student-sparks-outrage','undefined',undefined, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-single-column mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/social/officer-body-slams-high-school-student-sparks-outrage" title="Officer Body-Slams High School Girl (Video)" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.webp 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><source data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg 960w" sizes="(min-width: 674px) 620px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 620px,calc(100vw - 40px)" src="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUzODg0NTU2NjU5Nzk1NjU5/officer-body-slams-high-school-girl-video-promo-image.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Officer Body-Slams High School Girl (Video) Promo Image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#f5f2f2;"><div class="m-card--label-container"><div class="m-card--label"><a href="/social" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Social</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/social/officer-body-slams-high-school-student-sparks-outrage"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Officer Body-Slams High School Girl (Video)</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.opposingviews.com/.image/cs_srgb%2Cq_auto:good/MTUzODY2NTQ0NjM4NjAwOTA3/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteDomain&quot;:&quot;www.opposingviews.com&quot;,&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_opposingviews_article-page_title-not-found-1-1&quot;}" percentage_for_personalized_recommendation="50" additional_personalized_slices="[]"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman" title="Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="store"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/boys-sixth-sense-sends-him-outside-wasnt-prepared-for-what-he-found" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/boys-sixth-sense-sends-him-outside-wasnt-prepared-for-what-he-found','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/boys-sixth-sense-sends-him-outside-wasnt-prepared-for-what-he-found" title="Boy’s ‘Sixth Sense’ Sends Him Outside, Wasn’t Prepared For What He Found" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNjE4NDYyMDA0NDY3/boy.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNjE4NDYyMDA0NDY3/boy.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNjE4NDYyMDA0NDY3/boy.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNjE4NDYyMDA0NDY3/boy.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNjE4NDYyMDA0NDY3/boy.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNjE4NDYyMDA0NDY3/boy.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNjE4NDYyMDA0NDY3/boy.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNjE4NDYyMDA0NDY3/boy.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNjE4NDYyMDA0NDY3/boy.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTQyNjE4NDYyMDA0NDY3/boy.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTQyNjE4NDYyMDA0NDY3/boy.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTQyNjE4NDYyMDA0NDY3/boy.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwNTQyNjE4NDYyMDA0NDY3/boy.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="boy"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/boys-sixth-sense-sends-him-outside-wasnt-prepared-for-what-he-found"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Boy’s ‘Sixth Sense’ Sends Him Outside, Wasn’t Prepared For What He Found</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/social/wheel-of-fortune-stuns-viewers-with-risque-puzzle" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/social/wheel-of-fortune-stuns-viewers-with-risque-puzzle','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/social/wheel-of-fortune-stuns-viewers-with-risque-puzzle" title="'Wheel Of Fortune' Leaves Viewers Stunned With 'Risque' Puzzle" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxMDM3MzI1MDgzODk3/wheel.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxMDM3MzI1MDgzODk3/wheel.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxMDM3MzI1MDgzODk3/wheel.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxMDM3MzI1MDgzODk3/wheel.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxMDM3MzI1MDgzODk3/wheel.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxMDM3MzI1MDgzODk3/wheel.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxMDM3MzI1MDgzODk3/wheel.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxMDM3MzI1MDgzODk3/wheel.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxMDM3MzI1MDgzODk3/wheel.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxMDM3MzI1MDgzODk3/wheel.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxMDM3MzI1MDgzODk3/wheel.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxMDM3MzI1MDgzODk3/wheel.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwNTIxMDM3MzI1MDgzODk3/wheel.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="wheel"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/social" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Social</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/social/wheel-of-fortune-stuns-viewers-with-risque-puzzle"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Wheel Of Fortune' Stuns Viewers With 'Risque' Puzzle</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-87ea3969b31e454a8f0587dfe3c4ffbb","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-87ea3969b31e454a8f0587dfe3c4ffbb","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-52f8d1ee4b6841cba81443c2fc8712df","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-52f8d1ee4b6841cba81443c2fc8712df","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-1162de62bbd443e3a4788d32152b8408","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-1162de62bbd443e3a4788d32152b8408","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/miley-cyrus-sister-turns-heads-over-inappropriate-outfit-during-performance" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/miley-cyrus-sister-turns-heads-over-inappropriate-outfit-during-performance','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/miley-cyrus-sister-turns-heads-over-inappropriate-outfit-during-performance" title="Miley Cyrus' Sister Turns Heads Over 'Inappropriate' Outfit During Performance" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1OTY3ODkzMTAyNDcwODUx/noah.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1OTY3ODkzMTAyNDcwODUx/noah.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1OTY3ODkzMTAyNDcwODUx/noah.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1OTY3ODkzMTAyNDcwODUx/noah.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1OTY3ODkzMTAyNDcwODUx/noah.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1OTY3ODkzMTAyNDcwODUx/noah.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1OTY3ODkzMTAyNDcwODUx/noah.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1OTY3ODkzMTAyNDcwODUx/noah.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1OTY3ODkzMTAyNDcwODUx/noah.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1OTY3ODkzMTAyNDcwODUx/noah.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1OTY3ODkzMTAyNDcwODUx/noah.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1OTY3ODkzMTAyNDcwODUx/noah.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1OTY3ODkzMTAyNDcwODUx/noah.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="noah"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/miley-cyrus-sister-turns-heads-over-inappropriate-outfit-during-performance"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Miley Cyrus' Sister Turns Heads Over 'Inappropriate' Outfit During Performance</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/armed-intruder-trespasses-on-texas-property-homeowner-makes-him-regret-it" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/armed-intruder-trespasses-on-texas-property-homeowner-makes-him-regret-it','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/armed-intruder-trespasses-on-texas-property-homeowner-makes-him-regret-it" title="Armed Intruder Trespasses On Texas Property, Homeowner Makes Him Regret It" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwNTIxNDM4MDk5MjE5NzA1/intruder.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="intruder"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/armed-intruder-trespasses-on-texas-property-homeowner-makes-him-regret-it"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Armed Intruder Trespasses On Texas Property, Homeowner Makes Him Regret It</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/group-of-young-people-attack-elderly-man-in-park-then-make-one-massive-mistake" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/group-of-young-people-attack-elderly-man-in-park-then-make-one-massive-mistake','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/group-of-young-people-attack-elderly-man-in-park-then-make-one-massive-mistake" title="Group Of Young People Attack Elderly Man In Park, Then Make One Massive Mistake" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg3MDM2OTQ4ODQ4NzgwNzgz/attack.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="attack"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/group-of-young-people-attack-elderly-man-in-park-then-make-one-massive-mistake"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Group Of Young People Attack Elderly Man In Park, Then Make One Massive Mistake</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/death-row-inmate-issues-surprising-final-words-before-execution" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/death-row-inmate-issues-surprising-final-words-before-execution','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/death-row-inmate-issues-surprising-final-words-before-execution" title="Death Row Inmate Issues ‘Surprising’ Final Words Before Execution" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2MzYyNDA4NjY1NjIyMjEx/inmate.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="inmate"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/death-row-inmate-issues-surprising-final-words-before-execution"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Death Row Inmate Issues ‘Surprising’ Final Words Before Execution</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/society/woman-tries-killing-officer-then-smirks-in-court-judge-wipes-the-grin-off-her-face" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/society/woman-tries-killing-officer-then-smirks-in-court-judge-wipes-the-grin-off-her-face','tempest_tile-hub_opposingviews_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImxhYmVsIiwic3RhbXAiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/society/woman-tries-killing-officer-then-smirks-in-court-judge-wipes-the-grin-off-her-face" title="Woman Tries Killing Officer Then Smirks In Court, Judge Wipes The Grin Off Her Face" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.webp 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.webp 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.jpg 320w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.jpg 640w, https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.webp 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.webp 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.jpg 320w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.jpg 640w, https://www.opposingviews.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.opposingviews.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg4NDI0OTQ4MDYxMDU0NzY5/smirk.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="smirk"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/society" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Society</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/society/woman-tries-killing-officer-then-smirks-in-court-judge-wipes-the-grin-off-her-face"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Woman Tries Killing Officer Then Smirks In Court, Judge Wipes The Grin Off Her Face</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OmE3ZTkzZTQwZDAwMDU3OTYwYmJlZDkxZTljZDIyYzk1" initial-slots="eyJBIjp7Im91dHN0cmVhbSI6MSwiaSI6Mn0sIkIiOnsib3V0c3RyZWFtIjoxLCJpIjoxfSwiQyI6eyJvdXRzdHJlYW0iOjEsImkiOjEsImMiOjN9LCJEIjp7Im91dHN0cmVhbSI6MSwiaSI6MX19" site-base-path=""><phoenix-footer-loader class="m-footer-loader"><button class="m-footer-loader--button m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--button-text">See More</div></button></phoenix-footer-loader></div></phoenix-hub></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="mailto:newslegalcollections@gmail.com" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/standards-and-policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Standards and Policies</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/dmca" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/write-for-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Write For Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/privacy-policy/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/terms-of-use/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li></ul><div class="m-footer--copyright">&copy; 2022 opposingviews.com</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c992336351df483096a7a71520c52f0e","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c992336351df483096a7a71520c52f0e","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c992336351df483096a7a71520c52f0e"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-9ca1cdd67ad84df1a66d8a0d3532cb78","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-9ca1cdd67ad84df1a66d8a0d3532cb78","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-9ca1cdd67ad84df1a66d8a0d3532cb78"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-3db9a85db08a4a51aa356b9ac8e1d366","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-3db9a85db08a4a51aa356b9ac8e1d366","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-3db9a85db08a4a51aa356b9ac8e1d366"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ef0c313f569b42bfb91fcf1e33fd3938","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-ef0c313f569b42bfb91fcf1e33fd3938","adUnitPath":"/88059007,25172614/www.opposingviews.com/society"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-ef0c313f569b42bfb91fcf1e33fd3938"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div><div class="m-ad-adhesion" id="ad-a9daceb52442465d9ee6ebc948a6bf0f"></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-06-28-193945-0a26a38-027221"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-06-28-193945-0a26a38-027221"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/hub.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/footerLoader.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-06-28-193945-0a26a38-027221"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.opposingviews.com/society/dollar-store-shopper-stunned-by-what-teen-did-behind-elderly-white-woman","title":"Dollar Store Shopper Stunned By What Teen Did Behind Elderly White Woman","description":"A Georgia teen's act of kindness is going viral -- and it's easy to see why.","thumbnail":"https://www.opposingviews.com/.image/t_share/MTkwNTQyNzQ1OTY4ODQ2MDY3/store.jpg","published_time":"2022-06-29T14:14:44Z","author":"Ruth Kamau","tags":["Dollar General Store","Random Act Of Kindness","Elderly Woman"],"section":"Society"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-06-28-193945-0a26a38-027221#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>